Aller au contenu
Support de Zwii
Fred

[INSTALLATION] Modules PHP requis

Messages recommandés

ZwiiCMS fonctionne à partir de PHP 5.6 et toutes les versions plus récentes, ce qui est d'ailleurs recommandé pour préserver la sécurité de votre site.

 

PHP fonctionne avec des modules, pour tourner sans erreur, ZwiiCMS a besoin des modules suivants :

 

  • mbstring
  • date
  • fileinfo
  • zip
  • phar
  • GD
  • exif (pour certaines galeries)

 

La plupart du temps ces modules sont déjà activés, le cas échéant les activer dans php.ini ou dans /etc/php/7.2/cli/conf.d sous linux pour php 7.2

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

×
×
  • Créer...