Aller au contenu
Support de Zwii
Limonino

Mon 1er site Zwii de coaching en orientation et HSE

Messages recommandés

Bonjour à toutes et à tous,

Tout d'abord, un grand merci aux concepteurs de ce CMS ! Très facile d'approche (malgrès quelques petites galères quand on est novice), il a le mérite d'être léger et de ne pas avoir besoin de base de données.

Pour en avoir testé de nombreux, Zwii est très simple à installer.

Après pas mal de tâtonnements, j'ai réussi à obtenir un rendu qui convient à mon ami.

En effet, j'ai réalisé ce site pour le compte d'un ami qui vient de créer son activité de coachning en orientation, à l'aide au choix professionnel et en hygiène sécurité environnement.

J'ai eu beaucoup de mal à faire pointer le nom de domaine du site, le registrar n'étant pas chez l'hébergeur. Mais j'ai fini par trouver...

Et ensuite, j'ai eu une erreur 500 avec laquelle j'ai pas mal galéré pour trouver une solution. Mais j'ai fini par trouver...

On va donc dire que le site est opérationnel :

www.mcoc69.fr

À celles et ceux qui vont y jeter un coup d'œil, merci pour vos retours ;-)

 

Limo

PS : j'ai l'impression qu'il n'est pas vraiment "responsive design" sur smartphone et. je ne comprends pas pourquoi... si quelqu'un a un avis, je suis preneur. Merci !

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour @Limonino
Bienvenue sur le forum, merci pour ton retour, les développeurs seront contents.

joli travail je trouve , manque peut être quelques illustrations (photos..icones..) mais le sujet ne s 'y prête peut être pas..
Pour le "responsive design" , je ne suis pas branché smartphone, je ne peux pas te répondre, mais les seuls essais que j 'ai pu faire pour le site de mon collègue étaient concluants

A bientôt

Bruno

  • Merci 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour votre réponse : c'est encourageant ;-)

Oui, le site est très sobre, mon ami voulait quelque chose de très simple.

Je verrai si je peux améliorer cela dans le temps et si cela lui convient.

Pour le responsive, on verra... pour le moment, le site s'affiche sur un ordinateur, c'est déjà une grosse victoire pour moi.

Bonne journée

 

Limo

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

 

Site qui va a l'essentiel, c'est bien.

 

Voici mes remarques (qui sont basées sur mes habitudes 🙂 :

 

- Pour la page d’Accueil je préfère qu'elle soit sans sous menu, c'est le vestibule. Les 3 pages du menu  Accueil peuvent être déplacées dans un autre menu surtout la page Contact  qui est importante et doit être accessible rapidement.

 

- Il faut chercher pour trouver votre numéro de téléphone ... peut être le rappeler à la fin des autres pages avec un lien vers la page Contact.

 

Une autre idée serait de réaliser un pdf de vos 3 services et de le proposer au téléchargement.

 

Bonne continuation

 

Hervé

 

 

 

 

 

 

  • Merci 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour cet avis constructif : que des bonnes idées !

Pr la page d'accueil, vous avez raison : il faut aller à l'essentiel.

Pr le contact, je suis entièrement d'accord : on ne doit pas le chercher.

Très bonne suggestion pour le PDF : cela permet de multiplier les supports d'informations.

Je me mets dessus dès que possible (je dois régler des problèmes "hardware" avant cela ;-) : le site doit être opérationnel pour le mois de Mai.

Bonne journée et encore merci à vous !

 

Lamino

Modifié par Limonino

Partager ce message


Lien à poster
Partager sur d’autres sites

Je partage les avis déjà émis, le site est sobre et va à l'essentiel, c'est pour moi 2 qualité pour un site web, et puis, en rapport avec le sujet récent sur l'ajout de slides à la mode, on constate que le système de barre de menu associé au multipage a encore de beaux jours devant lui, et il surpasse en rapidité le système de scroll pour l'obtention d'une information donnée

Peut-être une suggestion, celle d'utiliser le moteur de recherche disponible nativement, ceci permettant à l'utilisateur d'accélerer sa prise d'info, bien qu'une fois encore l'interface soit très claire

  • Merci 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour vos retours sympathiques et vos judicieuses remarques.

J'ai réussi à corriger l'erreur 404 (merci Xav7800 ;-) et j'ai rajouté le champ recherche et plan du site (merci Gilux ;-) mais le moteur ne semble pas très bien fonctionner (j'ai peut-être loupé quelquechose...).

Par contre, je ne comprends pas pourquoi il ne s'affiche pas en responvise design sur smartphone : si vous avez des conseils à me donner, je suis preneur.

Merci pour vos encouragements et bonne journée à tous

 

Limonino

 

PS : le forum était inacessible hier soir, j'espère rien de grave...

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 09/05/2020 à 09:15, Limonino a dit :

mais le moteur ne semble pas très bien fonctionner

Bonjour Limonino,

Le moteur de recherche fonctionne sur ton site. Par contre à la conception de ce module recherche nous avons choisi de ne pas prendre en compte les mots ou phrases contenus dans les barres latérales, c'est peut-être ça que tu as détecté.

Bonne expérience avec Zwii

 

Sylvain

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci sylvainlelievre ;-)

En effet, le module "recherche" fonctionne bien, c'est parfait.

Par contre,  je ne m'explique pas pourquoi il n'est pas responsiv design sur smartphone. Sur mon ordinateur, quand je reduis la taille de mon navigateur, le site s'adapte automatiquement en visu "smartphone", mais quand je vais sur mon téléphone, il est en version "ordinateur bureau" donc avec une visualisation toute petite...

Je n'ai pourtant pas touché au CMS, juste adapté le thème au design de mon choix.

Si vous avez une idée d'où vient le problème, je suis preneur (sachant que je débute... donc pas très doué).

Bonne journée,

Limonino

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Limonino,

 

Et merci pour votre retour, je vais tester sur smartphone (je ne l'ai fait que sur tablette). Vous avez probablement signalé un problème.

 

Quelques questions :

 

Votre smartphone et son système d'exploitation ?

la taille de son écran (largeur en pixels) ?

Le problème d'apparence responsive c'est avec la page recherche ou avec toutes les pages de votre site Zwii ?

 

Merci de vos réponses

 

A suivre

 

Sylvain

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, exact, Fred a trouvé mon problème :-)

Jje fais une "redirection" du nom de domaine vers un sous-domaine chez un autre hébergeur. J'ai essayé de modifier les DNS, mais n'étant pas très doué, j'ai abandonné et choisi la solution de facilité en faisant une simple redirection. Je vous ai ennuyé suite à une erreur de ma part... Merci pour votre aide !

Pr répondre à Sylvainlelievre, mon tél est un 5,1", sous LineageOs 14.1 (équivalent à Android 7.1.2). Mais après avoir testé avec l'url originale, cela fonctionne très bien (mais le but de la manoeuvre était de masquer le nom de domaine graingalet...).

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Fred : je vais essayer...

En plus d'un super CMS, les gens sont très sympa :-)

Merci à tous pour vos précieux conseils.

Bonne journée,

 

Limonino

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, j'ai tenté de modifier le Cname, mais je ne suis pas doué... ça ne fonctionne pas.

Je reste pour le moment comme ça, on verra le responsiv pour plus tard.

Bonne journée,

 

Limonino

Partager ce message


Lien à poster
Partager sur d’autres sites

×
×
  • Créer...