Aller au contenu
Support de Zwii

henry

Membres
  • Compteur de contenus

    20
  • Inscription

  • Dernière visite

Réputation sur la communauté

4 Neutre

À propos de henry

  • Rang
    Apprenti

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Bonjour Fred, Peut-être (je ne le vois pas), mais il faut d'abord créer une barre latérale comme une page qui peut être utilisée pour partager la page. On pourrait aussi imaginer que l'utilisateur clique sur un choix plus simple comme menu en haut, menu à gauche, ... Mais bon, j'ai fini par piger la logique. L'essentiel est que ça fonctionne bien. Maintenant, je cherche comment modifier le rendu (caractères gras, plus grands, ...) de ce menu... de nouveau c'est pas au premier coup que ça se trouve...
  2. héhé... j'ai re(trouvé). Mais je trouve que c'est pas évident. Je mettrais bien ce post en résolu mais faudrait aussi trouver comment ...
  3. Bonjour... Je sais bien qu'on peut avoir un menu latéral (je l'ai déjà fait il y a un certain temps), mais là je n'y arrive plus... Je voudrais le menu dans une barre à gauche et pas au-dessus. Vous pouvez me rappeler comment procéder ? Merci d'avance.
  4. henry

    TinyMCE Font en pixels

    Bonjour, Cela fonctionne, et c'est très utile. Mais j'ai 4 X le réglage de la taille dans le menu de Tiny au lieu de 1 fois !! Merci pour votre réponse. Notez qu'en faisant plusieurs restaurations consécutives, 3 ont disparu... Finalement, ce réglage a disparu de lui-même de l'éditeur !! Bon je le remets et je reviendrai... Bizarre, ça... Roger, au secours, cette fois j'ai le réglage de taille qui se répète à l'infini, et pas moyen de l'enlever avec la restauration !!! Je n'ai pourtant installé qu'un seule fois (évidemment) ! Que faire ? Je dois réinstaller tout le site ?
  5. J'ai fait la mise à jour. Mais ça ne fonctionne pas plus qu'avant. Je pense que Fred avait précisé que ce ne serait que l'URL et c'est le cas. Je ne peux pas faire dans mon site ce que j'ai fait ici dans ce post: glisser une image ni le copier-coller de façon super facile:
  6. Bonjour sylvain... HOHO, je n'avais pas fait attention à ça... J'utilise en effet encore Zwii 10.1.002. Je fais cette mise à jour et je reviendrai donner le résultat de mes nouveaux essais quant à ce copy-paste d'images depuis le presse-papier. Merci !
  7. Je ne sais pas (encore), mais regarde ici: http://fiddle.tinymce.com/Lzfaab Ca doit être un stockage de screenshot dans la bibliothèque d'images. Je ne comprends pas pourquoi, mais j'en ai déjà : En fait, je viens de faire un copier coller pour te montrer ces images... c'est marrant ça, ça fonctionne ici et pas dans les sites ?
  8. Bonjour... Dans la situation actuelle, en encodant la modification comme Fred la propose ci plus avant, oui. Mais il devrait être posssible de copier-coller directement l'image elle-même, ce qui est beaucoup plus pratique et rapide... J'avais l'habitude de faire ça avec mon CMS précédent, ça demande beaucoup moins de manoeuvres. Il me semble que c'est possible sous TinyMCE mais en faisant appel à un plugin... Disons que si il y a un plugin 'libre' qui le fait, ce serait bien de l'intégrer d'office dans Zwii, non ?
  9. Je vois aussi KFM qui ferait la même chose... ?
  10. Fred, merci. Je me demandais... on ne pourrait pas intégrer (d'office) un plugin comme iManager dans TinyMce pour permettre systématiquement ce copier-coller ? Si j'ai bien compris, le plugin officiel de TinyMce serait payant et Imanager ferait le job en open source... https://apps.tiny.cloud/products/powerpaste/ (ceci est le plugin payant)
  11. Bonjour sylvain... Oui, en effet, je connaissais la démarche et je l'utilise jusqu'à présent. Mais copier - coller est tellement plus rapide...
  12. Bonjour... C'est bien TinyMCE l'éditeur WSYIWYG ? Je peux copier-coller du texte mais pas d'images..., comme on le ferait dans LibreOffice (ou même Word )... Ca me permettrait de gagner du temps par rapport à l'enregistrement de ces mêmes images. J'ai lu qu'on parle de limitations dues au navigateur... J'ai essayé plusieurs navigateurs mais rien à faire... Y a-t-il un moyen ? Merci pour vos réponses...
  13. henry

    Site avec Zwii 9 - Tourisme

    C'est un site bien réalisé.
  14. Ce que Fred a répondu pendant que j'écrivais me semble correct.
  15. Bonjour, A mon avis, il vaut mieux faire un chmod -R pi:www-data sur le dossier qui contient tous les fichiers de ton site (pi si c'est ton utilisateur, mais root en propriétaire, c'est bon aussi je pense mais plus embêtant si tu utilises un FTP)... Et dans ce cas, les droits à 770 sont suffisants (lecture-écriture-exécution pour le propriétaire et apache (si tu utilises apache), rien pour les autres. Ce n'est que mon avis mais comme j'ai un pi3+ comme serveur (comme toi je pense), nos problèmes devraient être similaires...
×
×
  • Créer...