Bonjour,
Disponibilité de ZwiiCMS 10.6.03.
La dernière de version de la branche 10.6 de ZwiiCMS est publiée.
L'équipe de dév,
Sylvain et Fred.

[résolu] Problème d'affichage de connexion après chaque MAJ

mulaneemulanee Messages 117Membre
>Bonjour,
C'est récurrent, à chaque MAJ (par FTP) sur mon propre serveur j'ai ce problème, les icônes permettant la connexion disparaissent, pourtant tout le site est en group http et 777, je ne parviens pas à mettre le doigt sur le problème :s

Post edited by mulanee on

Réponses

  • mulaneemulanee Messages 117Membre
    Bonjour,
    Le problème a disparu après suppression du .htaccess de site/tmp, ou en commentant toutes ses lignes
  • fredfred Messages 250Administrateur
    Donc ton htaccess ne doit pas être celui livré. 
    The f....g boss
  • mulaneemulanee Messages 117Membre
    fred a dit :
    Donc ton htaccess ne doit pas être celui livré. 
    C'est ça pourtant:
    <div># Bloque l'accès aux données temporaires<br>Order deny,allow<br>Deny from all<br># Sauf l'accès aux images pour le captcha<br><Files *.png><br>Order deny,allow<br>Allow from all<br></Files><br></div>


  • fredfred Messages 250Administrateur
    Ta version Apache doit être 2.4 sans que le module de compatibilité mod_access_compat soit actif sur ton hébergement.
    Lire ceci et ceci
    Merci de confirmer à l'aide d'une page info.php
    The f....g boss
  • mulaneemulanee Messages 117Membre
    19 mai modifié
    Bonjour,
    Ta version Apache doit être 2.4 sans que le module de compatibilité mod_access_compat soit actif sur ton hébergement.
    Merci de confirmer à l'aide d'une page info.php
    Apache 2.4, oui, mod_access_compat inconnu à mon bataillon effectivement
    edit:je vais modifier le .htaccess car je ne vois pas comment mettre le module mod_access




    Post edited by mulanee on
  • fredfred Messages 250Administrateur
    Dans le cPanel de ton hébergement il devrait y avoir les options sinon un mail au support technique. 
    Chez qui tu es ?


    The f....g boss
  • mulaneemulanee Messages 117Membre
    Je suis chez moi, sur mon NAS Synology
  • fredfred Messages 250Administrateur
    Alors tu peux tout configurer !
    The f....g boss
  • fredfred Messages 250Administrateur
    1. Update access control. Take only one of the following actions:
      • Replace the old access control directives OrderAllow, and Deny with the new <a rel="nofollow" href="https://publib.boulder.ibm.com/httpserv/manual24/mod/mod_authz_core.html#require">Require</a> directive. Refer to the Access Control section below. This is preferred.
      • Otherwise, load the <a rel="nofollow" href="https://publib.boulder.ibm.com/httpserv/manual24/mod/mod_access_compat.html" title="Link: https://publib.boulder.ibm.com/httpserv/manual24/mod/mod_access_compat.html">mod_access_compat</a> module by adding the following line to the configuration:
        LoadModule access_compat_module modules/mod_access_compat.so
      • Remove AuthSAFAuthoritative if present (see information at the bottom of this document for more details)
      If neither step is taken, the resulting error message resembles the following:
          AH00526: Syntax error on line 289 of /IHS/install/path/conf/httpd22.conf:  
          Invalid command 'Order', perhaps misspelled or defined by a module not included 
          in the server configuration
    A lire ici
    The f....g boss
  • mulaneemulanee Messages 117Membre
    fred a dit :
    Alors tu peux tout configurer !
    Non, la config d'apache sur un NAS Syno n'est pas accessible, ou alors au risque de tout perdre au reboot suivant

  • mulaneemulanee Messages 117Membre
    fred a dit :

      • Replace the old access control directives OrderAllow, and Deny with the new <a rel="nofollow" href="https://publib.boulder.ibm.com/httpserv/manual24/mod/mod_authz_core.html#require">Require</a> directive. Refer to the Access Control section below. This is preferred.

    Nickel, merci!

Connectez-vous ou Inscrivez-vous pour répondre.