Bonjour,
Disponibilité de ZwiiCMS 10.6.03.
La dernière de version de la branche 10.6 de ZwiiCMS est publiée.
L'équipe de dév,
Sylvain et Fred.

[Résolu] [Blog] plan du site dans le désordre et commentaire invisible

mulaneemulanee Messages 117Membre
13 juil. modifié dans Questions sur les modules
Bonjour,
Questions sur le blog:
1/Le plan du site ne fait pas apparaître les articles du blog dans l'ordre de parution, comment y remédier?
2/Probablement lié aux migrations et updates successifs, un commentaire publié n'apparait pas, comment y remédier?




Post edited by fred on

Réponses

  • fredfred Messages 250Administrateur
    Bonjour,
    Dans le désordre : 
    2/Probablement lié aux migrations et updates successifs, un commentaire publié n'apparait pas, comment y remédier?

    Probablement pas du tout. Le commentaire est en attente d'approbation, cliquez sur le bouton R pour l'approuver.

    1/Le plan du site ne fait pas apparaître les articles du blog dans l'ordre de parution, comment y remédier?

    Il est tout à fait normal que les commentaires ne figurent pas dans le plan de site. Ce ne sont pas des données structurantes. 

    The f....g boss
  • mulaneemulanee Messages 117Membre
    Bonjour,
    1/ Je ne parle pas des commentaires, mais des articles du blog
    2/Je ne vois pas de bouton R =)


  • fredfred Messages 250Administrateur
    Les articles doivent figurer s'ils sont publiés, là comme ça je ne peux pas répondre sans un exemple. Pour avoir le bouton R il faut cliquer sur le bouton 1/0.
    The f....g boss
  • mulaneemulanee Messages 117Membre
    fred a dit :
    Les articles doivent figurer s'ils sont publiés, là comme ça je ne peux pas répondre sans un exemple.

    Comme signalé en MP, je ne peux pas insérer de screenshot, les jpeg sont considérés comme des fichiers textes et donc trop longs.
    Pour en revenir au sujet,
    Plan du site
    Blog
    Dans le plan du site, les articles ne sont pas dans l'ordre de publication affiché dans le blog.







  • fredfred Messages 250Administrateur
    Je n'ai pas reçu de MP.
    Les images sont peut être trop lourdes, il suffit de les glisser dans l'éditeur.
    Bon désolé mais effectivement, il faudra que tu attendes une modification de sitemap, à ce jour les articles sont affichés par ordre de saisie.
    The f....g boss
  • mulaneemulanee Messages 117Membre


    fred a dit :
    Je n'ai pas reçu de MP.

    Il y est pourtant
  • fredfred Messages 250Administrateur
    Non tu as écrit sur mon "mur", les MP c'est l'enveloppe en haut à droite.
    The f....g boss
  • fredfred Messages 250Administrateur
    27 avril modifié
    Il y aura une mise à jour de la version courante qui proposera le tri correct des articles de blog dans le sitemap.
    The f....g boss
Connectez-vous ou Inscrivez-vous pour répondre.