Aller au contenu
Communauté Zwii et Yocto

Messages recommandés

Encore une mise à jour importante relative à la procédure d'update interne lors d'un changement de version.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour @cybertaf,

 

Il semble avoir un bug sur la galerie.

Install une nouvelle version de zwii, et essaye de supprimer une des deux galeries créé avec zwii d'origine.

Créer une nouvelle galerie sans soucis, mais la supprimer (nous ne sommes pas autorisés même en tant qu'administrateur.)

Même bug sur la dernière version V9

 

PS: Super boulôt merci à l'équipe !

 

Cordialement,

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Thispy a dit :

Bonjour @cybertaf,

 

Il semble avoir un bug sur la galerie.

Install une nouvelle version de zwii, et essaye de supprimer une des deux galeries créé avec zwii d'origine.

Créer une nouvelle galerie sans soucis, mais la supprimer (nous ne sommes pas autorisés même en tant qu'administrateur.)

Même bug sur la dernière version V9

 

PS: Super boulôt merci à l'équipe !

 

Cordialement,

Bonjour,

Intéressante remontée, je regarde ça dans la journée.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est corrigé, mise  à jour dans la journée, sinon remplacer le fichier gallery.php dans les modules à partir du github

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×