Aller au contenu
Communauté Zwii et Yocto
cybertaf

Version 9.0.0 à tester !

Messages recommandés

Bonsoir @cybertaf,

 

Je viens de l'installer via le lien https://github.com/fredtempez/ZwiiCMS/archive/master.zip

 

Chez 1&1, j'ai ce message :

Fatal error: Uncaught UnexpectedValueException: DirectoryIterator::__construct(site/tmp/): failed to open dir: No such file or directory in /monsite/z9/core/core.php:1076 Stack trace: #0 /monsite/z9/core/core.php(1076): DirectoryIterator->__construct('site/tmp/') #1 /monsite/z9/index.php(31): core->__construct() #2 {main} thrown in /monsite/z9/core/core.php on line 1076

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 11 heures, vincent a dit :

Bonsoir @cybertaf,

 

Je viens de l'installer via le lien https://github.com/fredtempez/ZwiiCMS/archive/master.zip

 

Chez 1&1, j'ai ce message :


Fatal error: Uncaught UnexpectedValueException: DirectoryIterator::__construct(site/tmp/): failed to open dir: No such file or directory in /monsite/z9/core/core.php:1076 Stack trace: #0 /monsite/z9/core/core.php(1076): DirectoryIterator->__construct('site/tmp/') #1 /monsite/z9/index.php(31): core->__construct() #2 {main} thrown in /monsite/z9/core/core.php on line 1076

 

 

Même soucis chez moi résolu tout simplement en ajoutant sur mon serveur un dossier nommé " tmp " qui n'est pas inclus dans le fichier zip d'installation.

 

Une fois ce dossier crée, l'installation peut se poursuivre.

 

Par contre comme c'est une version de test beaucoup de bugs à l'affichage de la simple page d'installation quand on veut installer la version de test comme si nous n'avions pas du tout installé un ZWIIcms une toute première fois... ( les textes n'apparaissent pas )

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, lastbidule a dit :

:dizzy: en parlant de bug, ma réponse apparaît trois fois c'est normal çà?

J'ai fait le nettoyage de tes messsages, mieux vaut faire l'installation à partir de l'archive

Partager ce message


Lien à poster
Partager sur d’autres sites

Je sasi pas se que j'ai fais, mais, j'ai copié les fichiers sur un espace du serveur (comme les autres versions). 

Et quand je me dirige sur le serveur, rien ne se passe, pas d'installation. Pour info je suis sur OVH

 

ERRATUM, L'installation via le lien de Cybertaf fonctionne et pas celui de Vincent….

 

Donc cela fonctionne avec OVH

Modifié par schoune

Partager ce message


Lien à poster
Partager sur d’autres sites

je teste en ce moment cette future version. A mon sens cette gestion des gabarit par page est une belle évolution de Zwii

Gestion des themes au top

Franchement il y a eu du taf sur cette version

Partager ce message


Lien à poster
Partager sur d’autres sites

@Rich_ C'est toi. xD

Je suis seulement bien content d'avoir pu installer la dernière version, ce qui n'était pas le cas précédemment, d'où le retard dans les mises à jour. Apparemment, le développeur de RFM a tenu compte des retours qu'il a reçus.

La version 9.14.0 semble toutefois présenter une petite régression. Mais comme personne ne la trouvera et qu'il paraît que c'est beaucoup mieux au niveau sécurité, il faudra vous en contenter.

Modifié par PeterRabbit

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Rich_ a dit :

En tout cette v9 paraît stable c'est ça qu'cest bon hein !

 

Il y a 1 heure, sebguillet a dit :

@Rich_ en effet très stable, je l'ai déjà bien triturée...

 

La dernière version qui n'était pas "stable", c'était la 7.80. o.O

Partager ce message


Lien à poster
Partager sur d’autres sites

Retournement ironique de situation : pour une fois, ce sont ceux qui ont des problèmes d'installation qui y arrivent assez facilement. xD

  • Impossible de me connecter à la version bêta chez Obambu. Il n'y a pourtant aucun message d'erreur.
  • Pour installer la master chez le même hébergeur, il ne suffit pas de créer le dossier "site/tmp". J'ai suivi le conseil de @cybertaf : installer une 8.56, supprimer les répertoires "core" et "module" pour les remplacer par les répertoires correspondants de la master et réinstaller l'ensemble.

Moyennant quoi, l'installation est possible, ce qui n'est pas le cas de l'installation directe de la master.

Modifié par PeterRabbit

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, PeterRabbit a dit :

Retournement ironique de situation : pour une fois, ce sont ceux qui ont des problèmes d'installation qui y arrivent assez facilement. xD

  • Impossible de me connecter à la version bêta chez Obambu. Il n'y a pourtant aucun message d'erreur.
  • Pour installer la master chez le même hébergeur, il ne suffit pas de créer le dossier "site/tmp". J'ai suivi le conseil de @cybertaf : installer une 8.56, supprimer les répertoires "core" et "module" pour les remplacer par les répertoires correspondants de la master et réinstaller l'ensemble.

Moyennant quoi, l'installation est possible, ce qui n'est pas le cas de l'installation directe de la master.

Il faut que je teste cette installation directe à partir de la master du git il doit manquer un fichier dans les commits.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 18 heures, cybertaf a dit :

Propre ! une nouveau gabarit de page ?

Non, juste l'utilisation du tien (1/3-2/3). Ça m'a fait repenser à ce truc de magazine et je voulais voir si ça marchait.

 

Il y a 18 heures, Rich_ a dit :

Trop bien, comment tu fais ça ! 

Un peu de recherche sur le net, quatre lignes de css copiées-collées au bas de "site/data/custom.css", quelques tâtonnements pour ajuster l'image et un placeholder qui sort de l'ordinairexD

 

PS : J'ai pris le temps de mieux caler l'image :

 

550.png.a08269337aacd140e4027da5904657c5.png

Modifié par PeterRabbit
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Rémi a dit :

Je vais tester ça dès que possible !! Hâte de voir cette nouvelle monture ! :love:

 

Good job les gars !

Merci Boss !

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×