Aller au contenu
Support de Zwii et Yocto

Messages recommandés

Bonjour,

 

Tous mes voeux pour cette nouvelle année ! :)

 

J'utilise le module News pour ma page d'accueil.

La page d'accueil s'affiche normalement mais quand je veux atteindre la liste de mes news dans la page d'édition de la page d'accueil, Zwii m'affiche que la page n'existe pas !

 

N.B. j'arrive à faire des modifications en éditant directement le fichier data.json

 

Que dois-je faire ?

 

merci

 

P.S. Le site : http://maintenant.nexgate.ch/

Le site est en version 8.5.3

La mise  à jour ne fonctionne pas non plus (message d'erreur : une erreur est survenue lors de l'étape 3)

 

Modifié par Eric

Partager ce message


Lien à poster
Partager sur d’autres sites

Excusez-moi du dérangement :

 

J'ai réglé le problème en téléchargeant la version 8.5.4 et en remplaçant le dossier site par l'ancien.

 

J'ai fait ça dans un sous-dossier et ça marche.

 

Avant de remettre cette nouvelle version à la racine de mon site, je vais télécharger le site qui ne fonctionne pas sur mon ordinateur :

dites moi si vous voulez que je le mette quelque part pour comprendre ce qui ne marche pas dans l'idée de rechercher des bugs.

 

:)

 

bien amicalement

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, Eric a dit :

Excusez-moi du dérangement :

 

J'ai réglé le problème en téléchargeant la version 8.5.4 et en remplaçant le dossier site par l'ancien.

 

J'ai fait ça dans un sous-dossier et ça marche.

 

Avant de remettre cette nouvelle version à la racine de mon site, je vais télécharger le site qui ne fonctionne pas sur mon ordinateur :

dites moi si vous voulez que je le mette quelque part pour comprendre ce qui ne marche pas dans l'idée de rechercher des bugs.

 

:)

 

bien amicalement

 

Je m’apprêtais à vous proposer une réinstallation, tant mieux que tout refonctionne..

Vous devez avoir été confronté à un problème de droit, je ne pense pas qu'il y ait eu des bugs avec les news, sinon il y aurait eu d'autres signalements.

 

Bonne soirée !

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Contenu similaire

    • Par Poufre84
      Bonjour
       
      Bravo pour votre travail remarquable !
       
      Une petite question :
      Est il possible de créer une news dans une rubrique actualité à partir d'un article déjà créer dans une autre rubrique ?
      Cette possibilité éviterait de recréer l'article deux fois tout en conservant un historique des articles dans des rubriques dédiées en fonction de thème par exemple.
       
      Merci
       
    • Par Marie-Anne
      Hello à tous
      Suite à la mise à jour voici deux points intéressants à résoudre 
       
      - Si on clique sur blog : page 500 , ça disparaît avec le changement de nombre d'articles à afficher.
      - Maintenant la Date de publication devient obligatoire, mais elle se vide à chaque visualisation de la page 
      en mode modification.
       
      Sinon nikel 
    • Par pwepwe973
      Bonjour j'ai contacté que parfois en installant des plugins cela crée des code html dupliqué dans la page


         je ne sais pas d’où cela peu venir je me dis que cela peu alourdir les pages

      Cordialement @pwepwe973
×