Aller au contenu
Support de Zwii et Yocto

Question

Hello à tous

Suite à la mise à jour voici deux points intéressants à résoudre xD

 

- Si on clique sur blog : page 500 ^_^, ça disparaît avec le changement de nombre d'articles à afficher.

- Maintenant la Date de publication devient obligatoire, mais elle se vide à chaque visualisation de la page 

en mode modification.

 

Sinon nikel O.o

Partager ce message


Lien à poster
Partager sur d’autres sites

14 réponses à cette question

Messages recommandés

  • 0
Il y a 4 heures, Marie-Anne a dit :

Hello à tous

Suite à la mise à jour voici deux points intéressants à résoudre xD

 

- Si on clique sur blog : page 500 ^_^, ça disparaît avec le changement de nombre d'articles à afficher.

- Maintenant la Date de publication devient obligatoire, mais elle se vide à chaque visualisation de la page 

en mode modification.

 

Sinon nikel O.o

Est-ce tu fais une mise à jour ou une installation fraîche ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Après ton retour, j'ai donc fait un test de mise  jour à partir d'une 8.2 et je n'ai pas constaté de problème, sauf une mise à jour de nom de variable (que j'avais renommé) et pour lequel un i était resté !!!
Pour la date, pas noté de pb, tu peux donner plus de détail ?

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour @cybertaf et @Marie-Anne,
Vu que j'ai le même problème toujours dans la version actuelle de zwii, je me permets de répondre à ce topic.

Lors de l'ajout d'une news ou d'un article, le champ "Date de publication" est vide par défaut.  Il serait utile qu'il soit rempli déjà avec la date actuelle.  Pour publier la news (ou l'article), il faut donc systématiquement sélectionner manuellement la date (et l'heure) (et on oublie à chaque fois de le faire jusqu'à ce que le message rouge apparaisse 🙂 ).

image1.thumb.png.1fda672be64f7e1f3dce117b512c1c55.png

De même, lors de la modification d'une news existante déjà publiée, la date est vide, et il faut re-remplir le champ :

image2.thumb.png.a85e4bf73ded6ed269ec12400e09239b.pngimage1.thumb.png.1fda672be64f7e1f3dce117b512c1c55.png

Je précise que j'utilise la dernière version, 8.5.8, sur un serveur local sous WAMP 3.1.6 php 7.3.9, mais j'ai le même problème sur tous mes serveurs.
Le problème viendrait donc de l'affichage de la valeur dans le champ, mais je n'en sais pas plus.

Bon week-end à tous !

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour @APOA

Je viens de faire un essai et la date est complétée automatiquement. Peux-tu faire un essai à partir d'une installation fraîche et notamment vérifier index.php à la racine qui doit contenir des infos de localisation.

Modifié par cybertaf

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Toujours le même problème avec une nouvelle installation, @cybertaf (en local en tout cas) !

Les lignes suivantes sont bien présentes dans index.php :

date_default_timezone_set('Europe/Paris');
setlocale (LC_TIME, 'fr_FR', 'fra');

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Il y a 21 heures, PeterRabbit a dit :

 

Mais en ligne ?

 

Même problème sur mon serveur hébergé (en gratuit) chez alwaysdata et sur un serveur OVH...

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

C’est quand même bizarre puisque la date par défaut est bien présente. Je regarderai sur mes hébergements. 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

@cybertaf Ce que voudrait @APOA, c'est que la date s'affiche sans qu'on ait à cliquer sur la case "Date de publication", à la création comme à l'édition, comme c'était le cas avec des versions antérieures (copie d'écran 8.3.12). Un problème lié à la mise à jour de Flatpickr ?

 

blog.png.4ad292b7438c0a5690689b1abc7713a2.png

 

Merci @APOA : je viens d'ouvrir un compte chez Alwaysdata que je ne connaissais pas. Le FTP débite beaucoup mieux qu'ailleurs, mais comme souvent chez les gratuits, l'envoi de mails est désactivé. Intéressant néanmoins pour un petit site d'étudiant, par exemple (100Mo).

Modifié par PeterRabbit

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Oui c’est bien ça que je voulais @PeterRabbit ! Ça serait plus rapide pour qui crée beaucoup d’articles.

 

Concernant Alwaysdata, j’apprecie particulièrement l’etendue des fonctionnalités proposées en gratuit, sinon c’est vrai que l’espace est limité et les mails je ne n’en ai pas l’utilité de toute façon 🙂 Bonne soirée 🥕!

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

J'avais bien compris la date s'affiche bien par défaut ici en v9 :

 

2019-02-04_10h31_16.png.6059a137d06bb593747702aa3629ffed.png

Je vais ouvrir un compte chez cet hébergeur pour me faire une idée.

Modifié par cybertaf

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à cette question…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • Contenu similaire

    • Par Marie-Anne
      😂😂 Hello les amis traqueurs de boulettes 😂😂
       J'ai une petite erreur avec le validateur HTML 5  du W3C.
      Lien : https://validator.w3.org/nu/?showsource=yes&doc=https%3A%2F%2Fwww.lafermedupaquisfleury.fr%2F
       
      Ce n'est pas la mort hein 🧐
      Juste un petit espace qui a sauté
      <span id="footerDisplayVersion"class="displayNone"> Voili voilou, au passage la fonction ajouter du code dans le head ou body est top 😍 
    • Par roger
      Un autre "inconvénient" pour moi: Avant nous n'étiuons pas obligé de devoir retapper un mot de passe pour changer simplement nom et prénom dans la config de l'utilisateur d'un zwii, aujourd'hui ce n'est plus le cas car l'on se retrouve alors avec une page d'erreur si on veut le faire depuis son propre compte
       
      identité à la création du site

       
      nouvelle identité désirée

       
      au clic sur le bouton Enregistrer

       
       
    • Par roger
      Dans le gestionnaire d'image du Zwii j'ai crée un dossier pour y importer des images (soit par glisser/déposer soit en écrivant l'URL de l'image à importer)
       
      ✅ Seule la fonction glisser/déposer (ou choisir le fichier sur le pc) fait le job;
      ❗  Si je désire importer une image depuis une URL, cette fonction ne marche pas du tout:
       
      Conditions de téléchargement d'une image depuis la fonction prévue pour dans le RFM:
       - que ce soit une images téléchargeable depuis une URL en http ou Https libre de droit (lien de téléchargement direct de l'image)
       - une image que j'héberge moi même et qui peut être téléchargée par d'autre cms  n'a pas plus de succés si je veux la télécharger par son lien direct;
       
      En rafraîchissant la page ou en utilisant un autre navigateur que le mien au cas ou, rien n'y fait le Responsive file manager refuse de télécharger des images depuis une URL.
       
      📊 le dossier sur ma version officielle:

       
      🙂 Là où ça marche nickel:

       
      😞 l'endroit où j'entre l'URL directe de l'image sur son serveur et où ça ne fonctionne pas:

       
      Une idée pour résoudre ce problème ou bien la fonction n'est plus compatible à ce jour dans le zwii V9.1.xx alors que celle ci fonctionnait avant dans les anciennes versions.
       
      💡 Pour info, j'ai juste découvert ce "petit inconvénient" en voulant télécharger une image libre de droit sur un site de partage (habituellement je dépose les images directement dans le rfm) , et donc par acquis de conscience j'ai aussi vérifier sur une version 9107 la me fonction, pareil impossible d'importer une image depuis une URL, donc c'est un "petit inconvénient" non découvert malgré les nombreux tests effectués avant la sortie de la version officielle précédente.
       
       
       
       
       
×
×
  • Créer...