Aller au contenu
Support de Zwii
  • 0
coco33920

PHP 7.2 Page Blanche

Question

Bonjour, j'ai installé la dernière version de zwii avec php 7.2 mais j'ai une page blanche au début ( j'ai ajouté un debug dans index.php pour vérifier )

image.png.19ab206e7032e3395f2d1a057c4e4535.png

image.thumb.png.31527f27ba371bf57253240674d35337.png

Mon serveur tourne sur ubuntu 12.04, Linux 3.13.0-nonpae apache 2.4.7

Merci,

Colin.

Modifié par coco33920

Partager ce message


Lien à poster
Partager sur d’autres sites

11 réponses à cette question

Messages recommandés

  • 0

@coco33920 Moi, c'est pire : je ne suis jamais arrivé à faire fonctionner Apache ou Nginx sur ZorinOS (sur la base d'Ubuntu 16.04). Pourtant, ça devrait se faire facilement, vu le nombre de tutos qui courent le net. o.O

C'est pour ça que je me dis qu'un sous-répertoire chez un hébergeur, ce n'est pas mal du tout pour faire ses petits essais ... et que je peux affirmer que la 8.50 fonctionne.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Il y a 3 heures, coco33920 a dit :

J'ai réglé un souci de permission et j'ai un soucis lors de la récupération de ZWII USER ID :

image.thumb.png.05783eea39c6fca8bbc05b14196877b2.png

Il manque des extensions php

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Il y a 17 heures, cybertaf a dit :

Il manque des extensions php

 

@cybertaf @coco33920 Je profite de votre conversation pour me tuyauter : hier, j'ai eu le même message lorsque j'ai installé Apache et php 7.2 pour reproduire la configuration. J'ai mis ça sur le compte de mes déboires passés.

Quelles extensions manque-t-il, puisque vous avez l'air de savoir et de vous comprendre à mi-mots ?

Merci d'avance à l'un ou à l'autre. :)

Modifié par McGregor

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

Je déterre ce fil car je crois que j'ai le même problème ; j'essaie d'installer mbstring

sudo apt-get install php7.3-mbstring

Je vérifie ensuite qu'il est bien dans les modules avec php -m et il y a bien une module mbstring dans la liste ...

Mais je crois qu'il faut aussi activer quelque chose et la, c'est l'inconnu, mon niveau en linux étant très faible.

Merci de toutes les aides possibles ...

J

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Il y a 2 heures, jean17 a dit :

Bonjour,

Je déterre ce fil car je crois que j'ai le même problème ; j'essaie d'installer mbstring

sudo apt-get install php7.3-mbstring

Je vérifie ensuite qu'il est bien dans les modules avec php -m et il y a bien une module mbstring dans la liste ...

Mais je crois qu'il faut aussi activer quelque chose et la, c'est l'inconnu, mon niveau en linux étant très faible.

Merci de toutes les aides possibles ...

J

Bonjour,

Avez-vous recherché sur le forum ?
Vous auriez trouvé ceci

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Désolé si je suis lourd, j'ai pourtant beaucoup cherché, oui ici et aussi ailleurs, certainement pas comme il le faut, comme le font beaucoup les débutants ...

J'ai regardé le post que vous indiquez et ne suit pas encore tout à fait certain de savoir faire ce qu'il faut faire.

Pour mbstring pas exemple, j'ai cru comprendre ailleurs qu'il fallait le configurer ; c'était d'ailleurs le sens de mon post précédent.

En tout cas merci de me remettre sur la bonne route, je vais aussi vérifier les autres modules.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Il y a 2 heures, jean17 a dit :

Désolé si je suis lourd, j'ai pourtant beaucoup cherché, oui ici et aussi ailleurs, certainement pas comme il le faut, comme le font beaucoup les débutants ...

J'ai regardé le post que vous indiquez et ne suit pas encore tout à fait certain de savoir faire ce qu'il faut faire.

Pour mbstring pas exemple, j'ai cru comprendre ailleurs qu'il fallait le configurer ; c'était d'ailleurs le sens de mon post précédent.

En tout cas merci de me remettre sur la bonne route, je vais aussi vérifier les autres modules.

Il n'y a rien de particulier à configurer.

A la racine du disque il y a un dossier var qui contient un dossier log, celui-ci regroupe les journaux avec les erreurs, vous devriez y trouver la solution.

Partager ce message


Lien à poster
Partager sur d’autres sites

×
×
  • Créer...