Aller au contenu
Support de Zwii et Yocto
Fred

Les dernières versions de ZwiiCMS 8.4.1 et 8.4.2

Messages recommandés

Après la mise à jour 8.4.0, des membres ont signalé un problème avec le blog. Ce bug était causé par un mauvais typage d'une variable lors de la mise à jour de l'arborescence des paramètres de configuration JSON.

La version 8.4.1 a donc été publiée.

Lors des tests, j'ai pu constaté des problèmes avec la présentation des dates des articles de blog, le code de la préversion ayant sauté (sûrement à cause d'un mauvais usage de git). De plus il manquait des paramètres empêchant d'afficher les accents de certains mois de l'année.

La version 8.4.2 corrige ce problème, elle est en ligne par mise à jour et téléchargement.
Si vous avez d'autres bugs à signaler, n'hésitez pas !

 

 

  • Merci 2

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 18 minutes, creatifmen a dit :

Pour les personnes qui travailles en serveur local

utiliser xampp

xampp-win32-5.6.38-0-VC11  version php 5.xx              

 

wampserver3.1.0 ,wampserver3.1.4       ne fonctionne pô correctement avec zwii 8.4.xx

merci @cybertaf

 

Il y a certainement une extension qui n'est pas installée..

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • Contenu similaire

    • Par Marie-Anne
      😂😂 Hello les amis traqueurs de boulettes 😂😂
       J'ai une petite erreur avec le validateur HTML 5  du W3C.
      Lien : https://validator.w3.org/nu/?showsource=yes&doc=https%3A%2F%2Fwww.lafermedupaquisfleury.fr%2F
       
      Ce n'est pas la mort hein 🧐
      Juste un petit espace qui a sauté
      <span id="footerDisplayVersion"class="displayNone"> Voili voilou, au passage la fonction ajouter du code dans le head ou body est top 😍 
    • Par roger
      Un autre "inconvénient" pour moi: Avant nous n'étiuons pas obligé de devoir retapper un mot de passe pour changer simplement nom et prénom dans la config de l'utilisateur d'un zwii, aujourd'hui ce n'est plus le cas car l'on se retrouve alors avec une page d'erreur si on veut le faire depuis son propre compte
       
      identité à la création du site

       
      nouvelle identité désirée

       
      au clic sur le bouton Enregistrer

       
       
    • Par roger
      Dans le gestionnaire d'image du Zwii j'ai crée un dossier pour y importer des images (soit par glisser/déposer soit en écrivant l'URL de l'image à importer)
       
      ✅ Seule la fonction glisser/déposer (ou choisir le fichier sur le pc) fait le job;
      ❗  Si je désire importer une image depuis une URL, cette fonction ne marche pas du tout:
       
      Conditions de téléchargement d'une image depuis la fonction prévue pour dans le RFM:
       - que ce soit une images téléchargeable depuis une URL en http ou Https libre de droit (lien de téléchargement direct de l'image)
       - une image que j'héberge moi même et qui peut être téléchargée par d'autre cms  n'a pas plus de succés si je veux la télécharger par son lien direct;
       
      En rafraîchissant la page ou en utilisant un autre navigateur que le mien au cas ou, rien n'y fait le Responsive file manager refuse de télécharger des images depuis une URL.
       
      📊 le dossier sur ma version officielle:

       
      🙂 Là où ça marche nickel:

       
      😞 l'endroit où j'entre l'URL directe de l'image sur son serveur et où ça ne fonctionne pas:

       
      Une idée pour résoudre ce problème ou bien la fonction n'est plus compatible à ce jour dans le zwii V9.1.xx alors que celle ci fonctionnait avant dans les anciennes versions.
       
      💡 Pour info, j'ai juste découvert ce "petit inconvénient" en voulant télécharger une image libre de droit sur un site de partage (habituellement je dépose les images directement dans le rfm) , et donc par acquis de conscience j'ai aussi vérifier sur une version 9107 la me fonction, pareil impossible d'importer une image depuis une URL, donc c'est un "petit inconvénient" non découvert malgré les nombreux tests effectués avant la sortie de la version officielle précédente.
       
       
       
       
       
×
×
  • Créer...