Aller au contenu
Support de Zwii
  • 0

Question

Je viens de sortir une version avec divers correctifs, pour plus d'info vous pouvez lire le changelog.

 

J'ai du la sortir rapidement car Zwii 8.0.1 avait une faille de sécurité, si vous avez des retours n'hésitez pas ;).

Partager ce message


Lien à poster
Partager sur d’autres sites

Messages recommandés

  • 0

pour information, j'ai un problème avec zwiicms.com pour le moment le site ne peut pas être mis à jour, pour télécharger la nouvelle version vous devez aller sur github ou dans le gestionnaire de téléchargements le temps que la config de mon site soit prise en compte.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Excellente nouvelle !

Le fork incluant différentes extensions et corrections repartira de cette version, j'y ai ajouté le support de la couleur du texte et la police des menus, peut-être que ce code pourrait être inclus dans la version officielle ?

 



 

support couleur texte et police du menu.zip

Modifié par cybertaf

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

@Rémi c'est cool, je vais mettre en suspend le fork et ne pas toucher au code le temps que tu fasses les modifs. En attendant, mes étudiants travailleront sur "ma" version incluant quelques plugins.

 

Si tu pouvais intégrer l'extension suivante :

- [Intégration  du plugin de gestion des couleurs EditColor par *Mallus*](http://forum.zwiicms.com/index.php?/files/file/49-modification-des-couleurs/)]

 

Et cette modif

- [fix module redirection par PeterRabbit](http://forum.zwiicms.com/index.php?/files/file/40-patch-module-redirection/)

 

J'avais mis à jour à l'éditeur avec @PeterRabbit

  • pb de lien sur les images
  • thème plus contrasté
  • intégration du plugin template
  • etc..

 

et le RFM avec @Roger nounours afin de régler un pb d'upload (fichier joint)

 

@PeterRabbit tu peux expliquer ?

 

vendor.zip

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Invité

Super nouvelle en effet que nous accueillons avec grand bonheur

Je pense aussi attendre un peu vu que tu vas sortir Rémi un peu plus tard une version avec encore plus de bug et améliorations corrigées;

Cybertaff ayant produit justement un sacré travail dans l'amélioration du zwii et la correction de certains bugs, je pense que tu les reprendra très vite pour une future V 8.1.3 mais vais essayer cette nouvelle mouture pour voir ce qu'elle a dans le coffre.

 

Je file sur git de suite car me tarde de savourer le travail des correctifs appliqués :)

 

Merci Rémi pour le boulot fait à partir de toutes nos remontées§.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

@tuxmika oh étrange, je note, de toute façon je regarde actuellement pour changer de système de mise à jour pour intégrer une mise à jour depuis Zwii, bon ce n'est toujours pas au point mais ça avance bien :) 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Invité

Je viens à l'instant d'installer cette version et je n'ai pas moi non plus ce bouton que tu cites tuxmika, Rémi tu veux que je te crée un accés admin à cette version 8.1.1 que je viens tout juste d'installer que tu vois depuis l'administration l'intérieur de celle ci?

 

C'est bizarre en effet ce comportement chez les uns et pas chez les autres.

Chez moi l'installation s'est déroulée tout à fait normalement, et sans ce fameux bouton de mise à jour comme en atteste ma capture d'écran.

 

etrange.thumb.png.d857774e8e2b9aa3fe7855d4533365d8.png

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Invité

avec une petite vidéo c'est encore plus précis visuellement... on voit que ma version installée depuis son dépot sur git et une fois en plce sur mon ftp renommée pour être reconnue dans un dossier ZwiiCMS811, ne présente pas ce bug là, vais quand me pousser les tests un peu  plus loin pour voir s'il ne se produit pas aprés...

 

Pour moi si il y a bug, il ne vient pas de Zwii, attendre donc que d'autres la téléchargent cette version et attestent qu'ils on bien eux aussi ce bug chez eux avant de faire uoi que ce soit ;)

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 13 minutes, Rémi a dit :

@Roger nounours non tkt pas besoin, peut-être que le système de check n'arrive pas à lire le contenu du fichier distant, m'enfin normalement si il n'y arrive pas ça devrait rien afficher, mais il y a peut-être un bug :).

 

@Rémi C'est toujours le même truc qu'on finirait par oublier s'il ne se rappelait pas régulièrement : Chrome (moi et @tuxmika ) vs Firefox (Roger). La preuve, avec Palemoon :

 

ima.jpg.7f3ea7be01d8a0b4ef3f82c01fd27283.jpg

Avant, il fallait penser à IE8, maintenant, il faut penser à Chrome. :|

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Invité

Donc je termine pour moi le n°de version qui s'affiche dés que je l'ai eu installé est la version 8.1.1 ( de ce coté là je pense que c'est cohérent avec ce que j'ai téléchargé directement sur Github )

 Je viens de commencer les tests et heureuse surprise, plus de bugs dans le RFM, les vignettes s'affichent de suite :)

 

Je vais donc ouvrir un sujet sur mes tests et y relater tout ce qui marche ou ne marche pas, mais cette version est drôlement prometteuse car pour le moment elle marche nickel chez moi. :)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Invité

Et pour faire taire certaines affirmations, je prouve ici que sous un navigateur que vous reconnaîtrez bien tous, ce bug n'existe pas non plus.

( sauf peut être chez certains utilisateurs qui ne peuvent pas ou ne mettent pas à jour leurs propre navigateur -_- )

les miens sont et tous dans leurs versions mises à jour:

Firefox

Google Chrome

Internet explorer

Palemoon

 

Je testerais aussi sur un pc avec windows10 dedans  l'affichage du zwii dans ce dernier navigateur de chez crosoft...

5a79b23dde0a6_etrange3.thumb.png.58d5329fdfaedfae090c1af38db5bbe8.png

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Invité

De rien je vais ouvrir un sujet de test pour cette version et y relater tout ce que j'y trouve maintenant, mais par contre quand j'ai lu que tuxmika voyait un bug supposé, bien je le vérifie aussitôt car beaucoup " supposent " vite que le bug vient du cms alors qu'en fait ce bug vient de chez eux tout simplement.

 

Donc pour éviter à Rémi de devoir suivre une mauvaise piste vis à vis d'une infos donnée, vaut mieux de suite être certain que ça vaut le coup et que c'est bien le code de Rémi qui est coupable de quelque chose. Dans ce cas précis, son code marche parfaitement donc....

 

Si toi aussi tu ouvres ton sujet de test de cette version avec ton google chrome, ce serait bien ainsi nous nous partagerions chacun de notre coté les tests sur nos navigateurs pour vérifier que ça marche bien partout :)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Merci pour les précisions, c'était peut-être le temps que le fichier soit uploadé sur le serveur 9_9. Enfin si le bug réapparaît chez quelqu'un c'est qu'effectivement il y a un problème.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Invité

@Rémi

Une petite question pour la 8.1.1 :

 

le nouveau dossier nommé " i18n " et contenant une trad en français avec par exemple ceci

( dans template.json )
 

    "Après": "",

C'est pour ensuite entre les doubles guillemets mettre la traduction dans une autre langue où bien y coller les caractères spéciaux du web de ce style.

   

"Après": "after", // traducction du mot en anglais

 

   "Après": "Après", // un des nombreux caractères spéciaux permmettant d'afficher dans le navigateur un è

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

@Roger nounours pour mettre la traduction dans d'autres langues. Je vais créer une doc pour expliquer le fonctionnement :), ça permettra de scinder les traductions du projet. Le but est de rendre les traductions 100% maintenues par la communauté.

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à cette question…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...