Aller au contenu
Support de Zwii
wilo

Le Fouilli de Jéjé

Messages recommandés

Invité

Boudiou , l'est drolement joli et bien achalandé ton site , certain que c'est moins chi.........................nt qu'avec un WP , y'a tellement d'option là dedans ;

Félicitation l'est super réussi ton site Wilo :thumbsup:

Modifié par Invité

Partager ce message


Lien à poster
Partager sur d’autres sites

@Roger nounours Merci beaucoup ;)

La preuve qu'on peut réaliser un blog même sans module spécifique (ok, ça implique la création de quelques pages supplémentaires et des manips en plus mais ça fonctionne pas trop mal)

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

C'est le propre justement de tout ceux qui veulent se donner du mal pour réussir de belles choses , pas forcément besoin de dix milles fonctions , il suffit de se " retrousser les manches " , un bon brouillon de ce que l'on souhaite obtenir et ensuite on met le tout en pratique , bien d'accord avec ta réflexion Wilo

"La preuve qu'on peut réaliser un blog même sans module spécifique (ok, ça implique la création de quelques pages supplémentaires et des manips en plus mais ça fonctionne pas trop mal) " ,

c'était le baba du métier y'a déjà un sacré paquet d'années , on faisait tous ainsi et m^me encore aujourd'hui on a pas réussi à remplacer efficacement certaines vielles habitudes :mrgreen:

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Wilo

Beau site.

Les liens de ta page d'accueil sont ne fonctionne pas, vérifie l'url de chacun.

Il te faut vérifier également tes liens dans les pages, comme les dans la page Thermomix TM5

 

Bon blog

Hervé

 

Partager ce message


Lien à poster
Partager sur d’autres sites

@herve @Rémi Merci beaucoup. J'ai zappé de vérifier tout ça.

J'ai mis à jour vers la version 8.0.1 et l'URL rewriting était désactivé suite à la màj.

Tout est rentré dans l'ordre.

Merci beaucoup ^_^

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci beaucoup @tuxmika

Alors pour répondre à ta question pas exactement. J'ai créer l'image de mon header avec le fond en brun comme tu peux le voir.

Ensuite dans Photoshop je récupère la valeur RVB de la couleur de fond ne fois l'image convertie (oui je travaille toujours en CMJN, déformation professionnelle de l'imprimeur lol). Je poste ensuite mon image et en couleur de fond je mets les valeurs RVB que j'ai récupéré sur Photoshop.

Résultat des courses, on ne voit pas la limite de l'image et je trouve que ça donne une uniformité au site.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour ma part, je me contente par nécessité de Photofiltre ou de The Gimp... ;)

PS : Mon "J'aime", c'est pour le succédané de Mc Flurry qui a plu à ma femme et à mes filles. Tu n'as sans doute ma terminé ta migration, mais pense à rendre tes vidéos responsive.

Pour le .htaccess, c'était juste une case à cocher, mais tu pouvais faire comme ça.

 

Modifié par McGregor

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Moi j'adore de plus en plus Wilo , pour le graph ( wilo va piger le terme ) j'utilise pour ma part PSP18 , j'ai bien essayé FS mais vachement compliqué pour moi , puis je fais tout le basique avec PFS Pro ....

Bin vria que si l'on travaille un tant soi peu ses images ou ses bannières , si on fais mumuse avec le css en y ajoutant quelques couleurs et parfois m^me la translucidité qui n'existe pas partout dans un zwii ( rgba ) et bien on arrive à de véritables petites merveilles de sites web et tout un chacun peut vraiment faire ce genre de chose;

Ne t'inquiètes pas si tu oublies d'activer des " poussoirs " ou au contraire tu mets " pas la route à suivre " pour tes liens , ça arrive plus souvent qu'on le croit et surtout quand on arrive en age comme nous :D , y'aura toujours une bonne âme pour te le rappeler et ainsi tout faire rentrer das l'ordre .

Comme on dit " Vaut mieux tard que jamais " xD:)

Modifié par Invité

Partager ce message


Lien à poster
Partager sur d’autres sites

@tuxmika alors cette bannière fait 960 X 200 px mais la taille va dépendre de la taille que tu auras choisi pour la largeur de ton ton site et la hauteur que tu souhaites pour ta bannière. J'adapte toujours en fonction histoire que ça "épouse" correctement les formes ;-) Héliogravure ? Ouaou sacré capacité de production ça. Moi je me suis limité à l'infographie, le contrôle pre-presse, la gravure de plaques (CTP) et la conduite de presses numériques. Après dans mon imprimerie on avait pas d'helio : uniquement de l'offset et du numérique. Tu bossais dans un journal ou un magazine ? C'est pas non plus à la portée de toutesoucis les bourses une helio :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Je travaillais dans une imprimerie qui fabriquait des emballages alimentaires ( beurre, lait ,fromage...).je tournais sur machine helio mais nous avions aussi des typo et des offset.pour la bannière je vais voir car j'aimerais bien intégrer ma photo dessus voir des liens clic and go..

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

J'ai po pu résister pour monter un peu ç Tux l'exemple qu'explique si bien Wilo :flushed:

La couleur de fond du site : #cead78 (en RVB : 206 173 120 )

L'image d'origine qui " colle bien au fond "

banniere.jpg

ce que l'on obtient ensuite sur par exemple une page de fond avec la couleur de base principale de l'image ( #cead78 ) et en laissant un déjanté comme moi jouer de son inspiration ....

Wilo t'as le droit de me houspiller si j'ai mal fait ..;)

modifwilo.jpg.6d78cd8ae52fb8e23c829b26d9e79971.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
il y a 6 minutes, tuxmika a dit :

Par contre l'image ne s'adapte pas automatiquement aux mobile et tablettes à ce que j'ai cru sembler apercevoir..

Tux , parcoures un peu le fofo ou demande à Roger nounours pour que ton image de logo devienne 100% responsive ( une tite modif dans un css perso ou le css de base de zwii et hop le tour est joué ;)

aller , j'chus pas vache je te fais cadeau direct du code ,t'auras pas à chercher ainsi ...

/* Bannière */
header {
	margin: 10px !important;
	background-size: contain;
}

regardes ici tu verras la réaction de ma bannière si tu la réduit un max

http://www.lechti64.net/ZwiiCMSV8/

L'es po sympa le nounours hein ;)

Modifié par Invité

Partager ce message


Lien à poster
Partager sur d’autres sites

@Roger nounours bon résumé de ma technique concernant la bannière et le fond et très bonne démo d'ailleurs également ;-)

@tuxmika Perso pour l'affichage sur mobile je fais en sorte que le titre soit centré et mesure en moyenne 300px de large donc même si la bannière est tronquée sur mobile, le titre s'affiche correctement. Après je ne connaissais pas l'astuce du code de @Roger nounours (merci au passage). Le seul truc qui m'embête un peu c'est que je suis en train de réaliser un nouveau site et je code complètement le css de zwii et par mégarde j'ai changé une font par après en passant directement par l'interface d'admin de zwii et là boum, tout le css de base restauré... bon j'avais une copie en locale mais j'ai eu chaud sur le coup lol.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Je pensais que c'était pour toi , po grave Wilo quand il va lire auras juste qu'à faire la m^me chose pour en bénéficier lui aussi , ce code rendra service à tout ceux qui le liront et auront envie de l'exploiter :D

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

@wilo, crées toi un fichier par exemple que tu appelle perso.css et tu le met au m^me endroit que le ccs d'origine du zwii

tu le déclares ensuite dans le main layout ici (entre le head et .. )  :

tu colles ceci dedans qui indique le chemin de ton css perso

	<link rel="stylesheet" href="<?php echo helper::baseUrl(false); ?>core/layout/perso.css">

et ttu travaille dedans que tes modifs persos au niveau du css comme le code que j'ai donné pour la bannière ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Moi je copie en double le site que je veux rendre productif et travaille sur les deux en m^me temps et je sauvegarde automatiquement le travail du premier avant de finaliser le second et vis versa , c'est plus long mais l'effet est immédiat le site en ligne est pas perturbé car il fonctionne en faite avec deux sites en miroir ) de plus je transfère direct depuis le filezilla dans chaque dossier de site miroir la dernière modif si elle n'a pas beuguée , c'est plus long ce type de sauvegarde mais ça a l'avantage de pas déboussoler un visiteur dans le cas ou tu retravailles un site en production ...

Mais j'ai toujours une sauvegarde intégrale du site au cas ou je planterais lamentablement ceux en ligne .

Partager ce message


Lien à poster
Partager sur d’autres sites

  • Contenu similaire

    • Par mickaelgutt
      Bonjour,
       
      Je viens vers vous concernant le blog V2.11
      Actuellement la gestion des commentaires affiche tous les commentaires de tous les articles
      Serait il possible d'ajouter dans le tableau des articles un bouton supplémentaire " C " pour commentaire ou autre !! 
       
       
      afin d'arriver sur la page de l'article avec ces propres commentaires et non pas tous les commentaires
       

       
      le gestion des commentaires seraient plus pratique.
       
      Voilà c'est une idée, j'en ai d'autre concernant le blog mais une chose à la fois !!
       
      Merci cordialement
      Mickael
    • Par Rich_
      Bonjour à tous 🙂
      Existe t-il un moyen de mettre une galerie dans un article de blog autrement que de passer par un script externe genre script de genre google photo ?
      Merci de vos idées
      A +
       
      Richard
    • Par Rich_
      Salut,
      Il serait sympa de pouvoir afficher ou pas l'image de couverture d'un article une fois celui-ci ouvert.
       
      Suite à une astuce de @PeterRabbit sur ce fil afin de garder l'icone de l'article et supprimer la couverture dans celui-ci j'ai supprimé cette ligne uniquement ici module/blog/view/article/article.php, la ligne 1
      <div id="blogArticlePicture" style="background-image:url('<?php echo helper::baseUrl(false) . 'site/file/source/' . $this->getData(['module', $this->getUrl(0), $this->getUrl(1), 'picture']); ?>');"></div> Pensez-vous qu'il serait possible de mettre un ON/OFF en place dans l'article lors de la rédaction tout en gardant l'image sur la page de blog.
      Heu là je ne sais pas si je suis clair .............. 
      A+

×
×
  • Créer...