Aller au contenu
Support de Zwii
  • 0
jasongouzien

[résolu] Menu & pied de page fixe

Question

4 réponses à cette question

Messages recommandés

  • 0

Effectivement Jason je viens de regarder sur une version10.3.09 il n'y à plus pour le pied de page (footer) la possibilité de le mettre en dehors du site dans sa configuration et donc impossible pour ceux qui veulent leur footer en dehors du site (comme pour le menu) de pouvoir régler celui ci en "fixe etc....

EDIt je viens tout juste de mettre à jour vers la 10.3.10 et ai oublié que mettre le bas de page (position du footer dans le zwii)en dessous du site se trouve au même endroit que là où l'on règle aussi son contenu personnalisé

 

Modifié par roger
Coorection suite à mauvaise info de ma part;
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 6 minutes, roger a dit :

Effectivement Jason je viens de regarder sur une version10.3.09 il n'y à plus pour le pied de page (footer) la possibilité de le mettre en dehors du site dans sa configuration et donc impossible pour ceux qui veulent leur footer en dehors du site (comme pour le menu) de pouvoir régler celui ci en "fixe etc....

@Fred je crois que tu vas devoir intervenir sur "la chose"

 

Il va falloir faire avec la méthode du custom CSS,

footer {
	position: fixed;
	bottom: 0;
	left: 0;
	width: 100%;
}

Il en va de même pour le menu.

Modifié par jasongouzien
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

@jasongouzien

Je pense que cela pourra être rétabli rapidement en ajoutant la DIV manquante dans /core/module/theme/view/footer/ dans le fichier  concerné. Je regarde en fonction d'une version où cet inconvénient n'était pas présent (une version 10;3.xx où l'on pouvait mettre son footer en dehos de son site) en attendant une réponse de Fred à ce sujet;

 

Y'a pas de bugs ou blème....pour mettre le footer en dehors du site  c'est tout en bas de sa configuration, choisir "menu en dehors du site" puis là tu as l'option "activer le bas de page fixe" qui apparaît

Modifié par roger
Erreurs dans mes reponses

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 9 minutes, roger a dit :

@jasongouzien

Je pense que cela pourra être rétabli rapidement en ajoutant la DIV manquante dans /core/module/theme/view/footer/ dans le fichier  concerné. Je regarde en fonction d'une version où cet inconvénient n'était pas présent (une version 10;3.xx où l'on pouvait mettre son footer en dehos de son site) en attendant une réponse de Fred à ce sujet;

 

Y'a pas de bugs ou blème....pour mettre le footer en dehors du site  c'est tout en bas de sa configuration, choisir "menu en dehors du site" puis là tu as l'option "activer le bas de page fixe" qui apparaît

 

Bien vu,

j'avais complètement oublié, je viens de faire une réinstallation.

Je mets le sujet en résolu ... 

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à cette question…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • Contenu similaire

    • Par jasongouzien
      Bonjour j'ai aperçu un petit problème concernant le module : "edit".
      Quand le pied de page est en position fixe la page d'édition n'est pas totalement complète.
       
      Version de Zwii : 10.2.09.
      Site utilisant Zwii : https://jason.gouzien.org/
       
      Image avec le pied fixe :

       
      Image avec le pied non fixe :

       
    • Par Braindead
      Bonjour,
      Mon site, lorsque l'on rentre sur l'url de base (pas une page interne donc) affiche l'erreur :
      Oups ! La page demandée est introuvable...
       
      Mais je ne trouve pas comment lui dire (ou redire 🙂) d'afficher la page d'accueil ?
      Sauriez-vous m'aider ? 
       
      Merci !
×
×
  • Créer...