Aller au contenu
Support de Zwii
  • 0
debgen

RESOLU Numérotation des versions

Question

Bonjour,
Tout d'abord merci pour le travail accompli.
Le sujetMises à jour de ZwiiCMS étant fermé, je poste ici :
Je souhaiterais un éclaircissement à propos de la numérotation des versions :
- hier, à partir du site de démo ( pas mal la nouvelle présentation) j'ai téléchargé la version proposée en 10.1 stable et j'ai reçu le ZwiiCMS-10092.zip
- -aujourd'hui en allant sur le support /forum je vois le message ci-dessous annonçant la dernière mise à jour conseillée 10.1.000
je repasse sur le site démo et charge à nouveau la version stable et reçois un ZwiiCMS-10091.zip
Voir captures en annexe.
est-ce normal de recevoir aujourd'hui le 10091 avec un dossier Core du 9 mai 2020 au lieu de celui du 12 mai pour le 10092;zip?
Bonne journée,
Deb

NumVersion_Screen Shot 05-23-20 at 11.18 AM.PNG

NumVersion_Telechargement_Screen Shot 05-23-20 at 11.20 AM.PNG

Partager ce message


Lien à poster
Partager sur d’autres sites

5 réponses à cette question

Messages recommandés

  • 0

Bonjour @debgen

Le lien de téléchargement n'était pas le bon. D'ailleurs la numérotation de la version précédente en téléchargement aurait dû être 100.092 soit 10.0.092 pour être parfaitement correcte. En revanche, la version en téléchargement auto est correcte.

Merci pour le signalement.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Non la 10.1.000 a été publiée hier, elle n’est pas en dev.

La 10.1.001 est celle du git (le numéro de sous version n’est pas à jour ni le change log), elle est en travaux et améliore la présentation des champs de sélection de couleurs afin d’éviter que le numéro rgba soit identique au fond, entre autres modifications pour le support visuel complet du mode dark. 
 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Il y a 6 heures, Fred a dit :

Bonjour @debgen

Le lien de téléchargement n'était pas le bon. D'ailleurs la numérotation de la version précédente en téléchargement aurait dû être 100.092 soit 10.0.092 pour être parfaitement correcte. En revanche, la version en téléchargement auto est correcte.

Merci pour le signalement.

@Fred

OK, de rien.

Je recharge donc la zwiicms-101000.zip

Bonne continuation,

Deb

Edit : PS comment mettre la question en RESOLU ?

Modifié par debgen
oubli mise en résolu

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Il faut faire un clic long sur le titre pour l’éditer. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à cette question…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...