Aller au contenu
Support de Zwii et Yocto
  • 0
mulanee

[résolu] Créer/supprimer un article (chez free)

Question

14 réponses à cette question

Messages recommandés

  • 0

Pour gérer les articles du blog tu te rends sur la page principale du blog depuis le menu de ton site

1° clic sur modifier la pages ( barre admin haute le petit crayon sur la gauche)

blo1.thumb.png.ad333beaaea1702b39fcbd0220ce038a.png

 

- une fois la page d'édition ouverte sur la droite tu as une boite de dialogue Module et dedans écrit Blog

 

2° sur la droite de ce module tu as une roue crantée, c'est elle qu'il faut cliquer et là tu arrivera sur la page principale de gestion des article du blog.

blo2.thumb.png.c2682494ad8a997c53a0ba9e3fdfc52d.png

 

et là tu créer, supprime les articles et gères tout ton blog y compris les commentaires postés

 

blo3.thumb.png.2dbd9b0cdf09b9f54180241608a9c874.png

 

j'espère que cela t'aidera comme explication.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Super, merci.

Mais ça ne marche pas car l'image de couverture (?) doit être définie mais le browser de fichiers ne fonctionne pas.

Alors pas de création d'article possible 😞

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Le browser de fichier ne marche pas du tout.

Comment fait-on pour créer des articles?

C'est un peu gênant de ne pas pouvoir le faire sur un blog.

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Confirmation pour le zwii installé chez free:

creafree1.png.98742a06accaae72665f380da9f14d98.png

 

crea2.thumb.png.91f40a7f78874532f398a05d6e5383ee.png

 

@Fred et @Rémi peut être à voir au niveau de la configuration du RFM (et les chemins vers le dossier files vu que free ne tolère pas une adresse de chemin sans ? à un endroit précis d'une url), je continue de chercher de mon coté une soluce si elle existe.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Je n'ai pas de soucis du tout avec un quelconque "?" 

Par contre le fait de ne pas avoir de file manager est complètement rédhibitoire. 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
il y a 27 minutes, mulanee a dit :

Par contre le fait de ne pas avoir de file manager est complètement rédhibitoire. 

Je ne comprends pas pourquoi cela ne fonctionne pas pour toi, peut-être est-ce ton navigateur qui en est responsable, notamment si celui-ci est basé sur chromium, tq google chrome,

essaye alors avec Firefox, car je t'assure que le rfm fonctionne chez free, voir ce post : 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Il y a 1 heure, Gilux a dit :

Je ne comprends pas pourquoi cela ne fonctionne pas pour toi, peut-être est-ce ton navigateur qui en est responsable, notamment si celui-ci est basé sur chromium, tq google chrome,

essaye alors avec Firefox, car je t'assure que le rfm fonctionne chez free, voir ce post :  

 

 

J'utilise FFox.

J'ai essayé chromium.

J'ai essayé depuis mon téléphone

J'ai essayé 2 différents websites

Chaque fois j'ai un écran noir avec une croix.

Et roger a le même problème.

 

edit:ma version est la 9.1.09 du 6 juin - je viens de rééssayer avec ça:

Options -Indexes -MultiViews

au lieu de

Citation

Options All -Indexes

mais ça change rien

 

2019-06-13_160449.jpg

Modifié par mulanee

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Par acquit de conscience, je mets les 2 .htaccess en jeu:

 

Celui à la racine du site:

 

ErrorDocument 404 /errors/404.htm
ErrorDocument 500 /errors/404.htm
ErrorDocument 403 /errors/404.htm
ErrorDocument 301 /errors/301.htm

# Spécification des jeux de caractères des documents (ajoutez les extensions que vous utilisez)
AddCharset utf-8 .css .xml .po .php .js .htm .html

# activation php5 (free.fr)
<ifDefine Free>
 PHP56 1
</ifDefine>

# Protection du fichier .htaccess
<Files .htaccess>
Order Deny,Allow
Deny from all
</Files>

# Désactivation de l'affichage des répertoires
Options All -Indexes

# Cache le PHPSESSID de l'url
SetEnv SESSION_USE_TRANS_SID 0

Celui dans la directory zwii (s'il n'y est pas ça fait une erreur):


# Cache le PHPSESSID de l'url
SetEnv SESSION_USE_TRANS_SID 0

 

Modifié par mulanee

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

En rapport avec l'info de Fred, j'ai simplement modifié la config du RFM en commentant directement la ligne n°9 //mb_regex_encoding('UTF-8'); et de suite j'ai pu créer un article de test avec les images maintenant accessibles depuis le zwii visible ci dessous en suivant le lien :

http://lechti64.free.fr/ZwiiCMS-9109/?blog

Modifié par roger

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Merci de modifier le titre en ajoutant [RESOLU] et en précisant sous Free en fin de phrase ex:

[RESOLU] Comment ajouter un article de blog (site chez Free) ?

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×
×
  • Créer...