Aller au contenu
Support de Zwii

Vmachine1976

Membres
  • Compteur de contenus

    17
  • Inscription

  • Dernière visite

Réputation sur la communauté

3 Neutre

À propos de Vmachine1976

  • Rang
    Apprenti
  • Date de naissance 11/12/1976

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. L'idée de sécuriser les accès est très bien et pourquoi ne pas faire un bon en avant de ces fonctions ? - Avoir un journal des connexions via login et y conserver les Dates, Heures, IP appelant, Navigateur utilisé. - Avoir une alerte automatique par mail lors de plusieurs tentatives de connexion infructueuse. - Avoir l'accès à la page d'authentification avec un certain nombre de login infructueux. - Pourquoi pas un forme de Catchpa pour éviter les robots ?
  2. Merci pour votre réponse. Malheureusement, avec auto, j'ai mes éléments qui sont cadré tout a fait à gauche et tout a faire à droite (sur grand écran) et c'est pas cool
  3. Bonjour, C'est dû à mon header qui est fait en CSS. Je ne sais pas comment faire d'autre pour bien le positionner en fait. .nav-top { font-family: "FontAwesome"; content: "\f0c9"; position: relative; align-content: center; background-color: #fffff; margin:0 ; border-bottom: 1px solid #fff; } .nav-top ul { margin: 10px 0 0 0 ; width: 1170px; margin-left: auto; margin-right: auto; Un conseil pour moi svp ?
  4. Bonjour à tous, Voici deux sites opérationnels sous Zwii, sur serveur IIS. http://www.united-bikers.com https://www.tornade.pro Le CMS fonctionne comme une petite merveille 🙂
  5. Bonjour, J'ai remarqué une bizarrerie dans le module inscription automatique. Le prénom n'est pas pris en charge une fois l'utilisateur validé. Bien à vous
  6. Frédéric, Efficace et rapide. Merci
  7. Je reste disponible pour aider tous ceux qui auraient des problèmes dans la configuration, la compréhension du SMTP.
  8. Exact, et par choisir qui envoi les mails, ça va permettre de s'assurer que les mails transmis le seront avec bonne réputation car de nombreux hébergeurs qui envoient via un localhost ou un sendmail local au serveur Web sont blacklistés. Il n'y a rien de plus désastreux qu'un serveur mail en OpenRelay sur des serveurs Web; la moindre faille est exploité et le serveur peux vite devenir une poubelle à envoi massif de différentes crasses.
  9. Bonjour, Pour être spécialisé dans les technologies SMTP, le message repris ci-dessus est d'office un message blocant qui n'est pas lié serveur SMTP ni à votre configuration. C'est un message qui vous informe que votre adresse IP (celle de la connexion Internet que vous utilisez) est blacklistée. Je l'ai aussi testée avec un mutli-RBL http://multirbl.valli.org/lookup/46.21.198.188.html et je peux vous dire que les mails envoyés depuis cette adresse seront généralement refusés. L'analyse plus détaillé montre que l'adresse IP reprise ci-dessus est une adresse IP fortement utilisée pour envoyer des virus : ranbyus is also known as: Trojan.Win32.Inject.kma (Kaspersky), Trojan-FFJZ!70ED202105FE (McAfee), Le meilleurs conseil que je pourrais vous donner, c'est de changer d'hébergeur au vu de la réputation de ses IP.
  10. Grace à Sylvain qui m'a mis sur la piste, la cause a été trouvée. Il s'agit d'une bizarrerie spécifique à IIS. Il faut lui définir son type "Mine" pour qu'il puisse exploiter pleinement les fichiers .json Voici la procédure : Open the Microsoft IIS management console. Select the local computer name. Click MIME Types. Click New or Add. In the Extension box, type .json. In the MIME Type box, type application/json.
  11. Bonjour Sylvain, Le suite Web ne fonctionne pas en local mais directement sur un serveur IIS en production dont je suis l'administrateur; c'est dire si je connais bien le serveur 🙂 L'installation est nouvelle pour tout l'ensemble Zwii et agenda. J'ai déjà réalisé le F5, CTRL-F5 et testé avec différents navigateur (IE, Edge, Chrome, EpicBrowser, Safari, Opera, Netscape, Firefox) et j'ai à chaque fois le même dysfonctionnement. Depuis j'ai creusé; si je fais un appel direct de l'url en passant l'ID ( /agenda/id0 /id1 etc ...) je retrouve bien mon événement et je peux le modifier. Mais il ne s'affichent toujours pas dans le calendrier général; comme si le calendrier était vierge. Voici donc mon hypothèse : Je pense que lors de la génération du calendrier, il ne trouve trouve pas correctement sur fichier events.json et donc, de se fait il n'affiche rien. Il me semble que c'est le fichier qui se trouve dans /view/index.js.php qui joue ce rôle mais n'étant pas développeur, je ne comprend pas tout le code. Je vous fait parvenir quelques informations plus spécifiques en privés.
  12. Bonjour à tous, J'ai le module Agenda qui ne fonctionne pas sur un Zwi 9.2.28 qui tourne sous IIS. Je vois bien la grille avec toutes les dates, mais je ne vois aucune événements. Si je crée un événements, il ne s'affiche pas une fois enregistré mais il est bien écris sur le disque dans le fichier events.json Si je clique a nous sur une date, il ne m'affiche aucun événement, comme s'il n'y en avait jamais eu. Une idée ? Bien à vous
  13. Bonjour, Pouvez-vous me dire quelle serait la procédure pour soumettre une demande de prise en charge de la fonctionnalité SMTP pour Zwii ?
  14. EURECA , j'y suis arrivé !!! J'ai dû ajouter une ligne dans le Core require_once "core/vendor/phpmailer/smtp.php"; Plus exactement ici : public function sendMail($to, $subject, $content, $replyTo = null) { // Utilisation de PHPMailer version 6.0.6 require_once "core/vendor/phpmailer/phpmailer.php"; require_once "core/vendor/phpmailer/exception.php"; require_once "core/vendor/phpmailer/smtp.php"; Et publier dans le phpmailer le fichier smtp.php trouvé sur https://github.com/PHPMailer/PHPMailer Ensuite, j'ai du configurer manuellement dans le fichier phpmailer.php les variables du serveur SMTP. Dans mon cas, j'ai dû modifier ces valeurs : public $Mailer = "smtp"; public $Host = "mail.mailserver.be"; public $Port = 25; public $Hostname = "Adressedusite"; public $SMTPAutoTLS = false; public $SMTPAuth = true; public $Username = "loginSMTP"; public $Password = "motdepasse"; public $AuthType = 'CRAM-MD5'; Résultat, je sais faire envoyer des mails de Zwii en utilisant n'importe quel serveur SMTP
  15. Bonjour à tous, Je me trouve confronté un l'impossibilité d'envoyer des mails depuis Zwii. Le serveur sur lequel fonctionne le CMS ne dispose pas de serveur relay en local ni de sendmail puisqu'il s'agit d'un serveur IIS. La seule façon est de se connecter a un serveur SMTP sécurisé distant qui requière une authentification. Ou et comment dois-je configurer cela dans Zwii ? Merci à vous
×
×
  • Créer...