Aller au contenu
Support de Zwii

Limonino

Membres
  • Compteur de contenus

    8
  • Inscription

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de Limonino

  • Rang
    Néophyte

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Bon, j'ai tenté de modifier le Cname, mais je ne suis pas doué... ça ne fonctionne pas. Je reste pour le moment comme ça, on verra le responsiv pour plus tard. Bonne journée, Limonino
  2. Merci Fred : je vais essayer... En plus d'un super CMS, les gens sont très sympa :-) Merci à tous pour vos précieux conseils. Bonne journée, Limonino
  3. Oui, exact, Fred a trouvé mon problème :-) Jje fais une "redirection" du nom de domaine vers un sous-domaine chez un autre hébergeur. J'ai essayé de modifier les DNS, mais n'étant pas très doué, j'ai abandonné et choisi la solution de facilité en faisant une simple redirection. Je vous ai ennuyé suite à une erreur de ma part... Merci pour votre aide ! Pr répondre à Sylvainlelievre, mon tél est un 5,1", sous LineageOs 14.1 (équivalent à Android 7.1.2). Mais après avoir testé avec l'url originale, cela fonctionne très bien (mais le but de la manoeuvre était de masquer le nom de domaine graingalet...).
  4. Merci sylvainlelievre ;-) En effet, le module "recherche" fonctionne bien, c'est parfait. Par contre, je ne m'explique pas pourquoi il n'est pas responsiv design sur smartphone. Sur mon ordinateur, quand je reduis la taille de mon navigateur, le site s'adapte automatiquement en visu "smartphone", mais quand je vais sur mon téléphone, il est en version "ordinateur bureau" donc avec une visualisation toute petite... Je n'ai pourtant pas touché au CMS, juste adapté le thème au design de mon choix. Si vous avez une idée d'où vient le problème, je suis preneur (sachant que je débute... donc pas très doué). Bonne journée, Limonino
  5. Merci pour vos retours sympathiques et vos judicieuses remarques. J'ai réussi à corriger l'erreur 404 (merci Xav7800 ;-) et j'ai rajouté le champ recherche et plan du site (merci Gilux ;-) mais le moteur ne semble pas très bien fonctionner (j'ai peut-être loupé quelquechose...). Par contre, je ne comprends pas pourquoi il ne s'affiche pas en responvise design sur smartphone : si vous avez des conseils à me donner, je suis preneur. Merci pour vos encouragements et bonne journée à tous Limonino PS : le forum était inacessible hier soir, j'espère rien de grave...
  6. Merci pour cet avis constructif : que des bonnes idées ! Pr la page d'accueil, vous avez raison : il faut aller à l'essentiel. Pr le contact, je suis entièrement d'accord : on ne doit pas le chercher. Très bonne suggestion pour le PDF : cela permet de multiplier les supports d'informations. Je me mets dessus dès que possible (je dois régler des problèmes "hardware" avant cela ;-) : le site doit être opérationnel pour le mois de Mai. Bonne journée et encore merci à vous ! Lamino
  7. Merci pour votre réponse : c'est encourageant ;-) Oui, le site est très sobre, mon ami voulait quelque chose de très simple. Je verrai si je peux améliorer cela dans le temps et si cela lui convient. Pour le responsive, on verra... pour le moment, le site s'affiche sur un ordinateur, c'est déjà une grosse victoire pour moi. Bonne journée Limo
  8. Bonjour à toutes et à tous, Tout d'abord, un grand merci aux concepteurs de ce CMS ! Très facile d'approche (malgrès quelques petites galères quand on est novice), il a le mérite d'être léger et de ne pas avoir besoin de base de données. Pour en avoir testé de nombreux, Zwii est très simple à installer. Après pas mal de tâtonnements, j'ai réussi à obtenir un rendu qui convient à mon ami. En effet, j'ai réalisé ce site pour le compte d'un ami qui vient de créer son activité de coachning en orientation, à l'aide au choix professionnel et en hygiène sécurité environnement. J'ai eu beaucoup de mal à faire pointer le nom de domaine du site, le registrar n'étant pas chez l'hébergeur. Mais j'ai fini par trouver... Et ensuite, j'ai eu une erreur 500 avec laquelle j'ai pas mal galéré pour trouver une solution. Mais j'ai fini par trouver... On va donc dire que le site est opérationnel : www.mcoc69.fr À celles et ceux qui vont y jeter un coup d'œil, merci pour vos retours ;-) Limo PS : j'ai l'impression qu'il n'est pas vraiment "responsive design" sur smartphone et. je ne comprends pas pourquoi... si quelqu'un a un avis, je suis preneur. Merci !
×
×
  • Créer...