Aller au contenu
Support de Zwii

jasongouzien

Membres
  • Compteur de contenus

    61
  • Inscription

  • Dernière visite

Réputation sur la communauté

8 Neutre

À propos de jasongouzien

  • Rang
    Amateur
  • Date de naissance 20/09/1999

Informations personnelles

Visiteurs récents du profil

379 visualisations du profil
  1. Bonjour j'ai retrouvé mon ancienne config CSS pour corriger le bug, Pour éviter le décalage, j'ai mis dans "custom.css" : section { margin-bottom: 2%; } Je mets le sujet en RÉSOLU, merci encore pour la patience.
  2. Merci je vais voir pour éditer : margin-bottom : 50px; Pour la version de ZwiiCMS = 10.4.03, j'upgrade vers : 10.4.04.
  3. Après avoir tenté cette solution, le problème est toujours le même, Je vais essayer de trouver une solution, merci encore @mickaelgutt, pour l'aide.
  4. Bonjour Mickael, Merci beaucoup pour la réponse, je mets un "Lorem Ipsum" sur la page d'accueil. Je vais essayer de mettre un margin-top dans le footer, voir ce que cela donne.
  5. Bonjour Fred, Je me permets de revenir à ce sujet, en effet j'ai toujours le problème. J'ai vu qu'en fait ce n'est pas moi qui ai mis : #site { margin : 0 auto !important ;}, Car en regardant le code source de ZwiiCMS, je me suis aperçu qu'il était par défaut. Donc le problème vient d'ailleurs, il faut que je trouve une solution. Une personne du forum avait trouvé, mais le sujet à été supprimé, dommage que j'ai dû réinstaller Zwii sans sauvegarder. Je déplace dans les discussions, merci d'indiquer [RESOLU] dans le titre du sujet..
  6. Merci, je ne savais pas que c'était possible de faire ça. Il faut vraiment que j’apprenne à utiliser apache.
  7. Bonjour, Effectivement je viens d'essayer en suivant les instructions. Franchement ça fonctionne bien, hormis quand je veux ré-éditer la page : Il efface le contenu préformaté, pour en faire du texte brut.
  8. Il n'y a pas de quoi, Il est vrai que j'ai fait un site pour mettre les mains dans le cambouis, mais je ne l'utilise pas. Il faudrait que je change ses mauvaises habitudes, car ce que je fais c'est que je modifie tout sur mon site principal.
  9. Pas mal ce tuto @herve, Pour ma part j'utilise ce gestionnaire de fichier, https://tinyfilemanager.github.io/ https://github.com/prasathmani/tinyfilemanager Il a une interface un peu plus à jour (à mon gout ...). Et le projet n'est pas abandonné, mis à jour il y a 19 jours.
  10. Bien vu, j'avais complètement oublié, je viens de faire une réinstallation. Je mets le sujet en résolu ...
  11. Il va falloir faire avec la méthode du custom CSS, footer { position: fixed; bottom: 0; left: 0; width: 100%; } Il en va de même pour le menu.
  12. Bonjour à tous, Je viens de regarder dans les paramètres de Zwii, mais je ne trouve plus l'option pour activer le pied de page fixe. Avez-vous une idée ? Amicalement, Jason.
  13. Bonsoir et merci encore pour les solutions apportées pour le module de prism, Je vais tester cela quand j'en aurai le temps.
  14. Merci aussi pour les réponses apportées, il est vrai que je cherche jamais dans la barre de recherche : je vais changer cette vilaine habitude ...
×
×
  • Créer...