Aller au contenu
Support de Zwii

mulanee

Membres
  • Compteur de contenus

    184
  • Inscription

  • Dernière visite

Réputation sur la communauté

14 Bien

À propos de mulanee

  • Rang
    Habitué
  • Date de naissance 8 décembre

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Tu devrais essayer avec la vraie IP et avec le bon nom de répertoire
  2. Quelle est l'adresse locale de ton serveur? Quel est le répertoire dans lequel tu as téléchargé zwii?
  3. Bonjour, Un peu perturbé par les différentes versions: La version dispo en téléchargement est la 126, celle dans le lien git parait plus récente. Je n'arrive pas à voir où se situe la restriction d'accès aux .json dans le .htaccess..
  4. Il va falloir te dépêcher de rectifier. L'une des forces de Zwii c'est justement le contraire de mysql
  5. J'ai parlé trop vite, j'ai 4 sites free hébergés chacun sur un serveur différent. Seul un des 4 fonctionne sans modifier le fichier de config (celui sur Linux perso162-g5.priv.free.fr) http://emmanuelbg.free.fr/phpinfo.php
  6. J'ajouterais ceci jusqu'à preuve du contraire
  7. Je découvre avec bonheur que cette version sur free ne nécessite plus de modifier le fichier de config du filemenager de mb_regex_encoding('UTF-8'); vers //mb_regex_encoding('UTF-8');
  8. Oui rien d'anormal car j'ai supprimé l'image en question , son cache et uploadé de nouveau, mais si il faut le faire à chaque fois ce n'est pas très simple.. Le décompte est normal c'est un décompte concernant un grand évènement personnel 🙂
  9. Tout à fait, mais ça signifie donc qu'on ne peut pas utiliser une image déjà existante. Il faut recommencer l'upload à chaque fois qu'on veut utiliser une image de la galerie pour le blog.
  10. http://nejlabzt.free.fr/?blog la première vignette est dégradée http://nejlabzt.free.fr/?galeries ici la vignette est ok (2è ligne à gauche) http://nejlabzt.free.fr/?galeries/salon-moto-istanbul Et là aussi
  11. C'est à dire? Il faut créer un répertoire spécial accessible par RFM et modifier le config.php à chaque mise à jour? C'est étonnant que je sois le seul à avoir le problème..
  12. Bonjour, J'ai toujours le même problème d'image pourrie. Cette fois ci j'ai créé un article de blog, dont l'image de couverture pointe sur une image du répertoire . Résultat cette image est pourrie, floue, alors que dans la galerie et son icône dans l'explorer sont nickels. Le fait est que l'image affichée dans le blog est celle du répertoire thumb, le blog doit tenter d'augmenter sa taille ce qui conduit au très mauvais résultat.
  13. mulanee

    9.2.11 en test

    À mon avis il faut différencier le webmaster qui fait l'environnement du site, de l'utilisateur qui met le contenu et n'a pas envie de rentrer trop dans les paramètres d'importation des vidéos par exemple. C'est mon cas, mon amie ne devra pas se soucier de la taille des images vidéos etc... juste mettre du contenu. Charge à moi de paramétrer ce qu'il y a autour 🙂
  14. mulanee

    9.2.11 en test

    Ce n'est pas une video youtube, mais un fichier mp4, taille 1920x1080 edit:J'ai changé la largeur dans l'article de blog, mais seule la barre de progression change de taille, pas la video. edit2:en changeant la hauteur à la même taille que la largeur c'est mieux. Par contre la barre de progression est très décalée vers le bas. edit3:En fait il faut faire le calcul du ratio et rentrer les valeurs correspondantes.
×
×
  • Créer...