Aller au contenu
Support de Zwii et Yocto

vinzze

Membres
  • Compteur de contenus

    10
  • Inscription

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de vinzze

  • Rang
    Apprenti
  1. @roger, Merci pour tes remarques judicieuses, j'avoue ne pas avoir tout compris : mais je vais creuser et reprendre mon menu. Pour répondre à ta question, oui les pages parent sont désactivées sauf l'accueil. Reste que le menu Hamburger n'est pas très sexy, des listes déroulantes seraient de mon avis judicieuses, exemple : https://www.breuleux.ch/ Merci et bonne soirée
  2. @Fred @roger ça ça serait cool, ça me semblerait plus accessible sur smartphone. Mais si c'est gros job, j'ai suivi les conseils de @Gilux, c'est potable comme résultat... Dans tous les cas, merci les gars pour votre réactivité. Top ! 👍
  3. Salut @Fred Ce site est en cours de création, tu peux retrouver le job actuel à cette adresse : http://5.182.248.144/~montfaucon/ L'ancien date de 15 ans et je me suis attelé à en créer un nouveau. J'ai trouvé Zwii parfait, facile et accessible. De plus, l'administrateur de la commune pourra prendre la main facilement.
  4. Merci @Gilux, ça m'arrange pas mais on va contourner le problème
  5. Bonjour, Un petit problème, sur mon site. J'ai fixé le menu en haut de page afin qu'il soit toujours apparent. Si cela fonctionne impeccable versions large écran, sitôt que le menu "Hamburger" est apparent, cela pose problème. En effet, les sous-menus étant apparent automatiquement et ayant plus de 50 positions en menu et sous-menu, la liste n'est donc plus accessible après une vingtaine de positions sur un smartphone par exemple. Question : est-il possible de n'obtenir le déroulement des sous-menus en devant cliquer sur la position du menu parent ? D'avance merci pour votre intérêt et votre solution éventuelle.
  6. Bonjour @ericemer, c'est possible d'avoir le détail des manipulations, codes, afin de créer la boîte spaceur ajoutée avec du jquey. J'y connais rien en jquery 😥 D'avance merci pour ton aide
  7. Merci pour ta réponse Roger. Oui j'ai télécharger le module depuis le support de téléchargement. J'ai augmenté la taille de la boîte afin que le texte entier apparaisse. Le problème se pose lorsque je choisis un positionnement du menu non lié au site. Pour contourner, j'ai modifié ma présentation et me suis inspiré du graphisme de @ericemer pour son site : http://zwii.com-en-pack.com/menuisier/ Je peux donc clore le sujet.
  8. Bonjour et tout d’abord merci aux concepteurs de cet excellent CMS. Question sur le positionnement du module de traduction automatique : est-il possible de le positionner, comme le menu, en fonction du gabarit du site et non pas décalé sur la droite ? D'avance merci pour votre aide, là je nage...
×
×
  • Créer...