Aller au contenu
Communauté Zwii et Yocto

sebguillet

Membres
  • Compteur de contenus

    43
  • Inscription

  • Dernière visite

Réputation sur la communauté

8 Neutre

À propos de sebguillet

  • Rang
    Apprenti

Visiteurs récents du profil

266 visualisations du profil
  1. sebguillet

    Site dédié aux Gnous

    @PeterRabbit Merci, je note Meld dans mon cahier de suggestion pour la prochaine MàJ WP dans outils de dév > oui, c'est un outil libre pour déployer un site donc il y a sa place (j'aurais pu préciser mieux la catégorie mais je verrai plus tard si je revois ces catégories) Merci pour ta contribution 🙂
  2. sebguillet

    Site dédié aux Gnous

    Salut les Zwiiens, Ce ptit mot pour vous faire partager mon nouveau bébé qui a besoin d'encouragement (et de suggestions, bien sûr) 🙂 https://gnulinux.org Bonne visite !
  3. sebguillet

    Version 9.0.0 à tester !

    @Rich_ en effet très stable, je l'ai déjà bien triturée...
  4. sebguillet

    Version 9.0.0 à tester !

    Hello Installée sur o2switch, installation sans problème. Je vais tester sur le long terme. http://labozwii.breizh.pro ;-)
  5. @PeterRabbit j'aime bien aussi La Grande illusion ;-)
  6. En effet j'avais testé l'import de data.json, en vain. Finalement, j'ai réglé le problème : c'est mon certificat Let's Encrypt qui bousillait tout. J'ai réinstallé ce dernier et tout a marché nickel. Ouf ! J'ai évité Le Grand Bleu (ma génération, j'adore). Merci @PeterRabbit
  7. J'ai encore des soucis d'affichage d'images et d’icônes. Je repars pour des tests en apnée... Merci Peter
  8. A priori un problème de paramétrage de transfert Filezilla (ASCII au lieu d'auto). Il faut dire que j'ai changé d'OS, je n'y avais pas pensé.
  9. La version 8.5.5 c'est celle que j'ai utilisé dès le départ. Quand j'installe un logiciel ou un CMS, j'utiilise toujours la dernière version stable.
  10. Voilà. J'ai testé l'install avec la 8.2.5 trouvé sur le Github. Toujours la même erreur. Cette version je l'ai pourtant installée déjà chez o2switch. Ils ont dû modifier un ou plusieurs paramètres serveur entre temps.
  11. Réessayé deux fois. Idem. Mes deux autres install Zwii fonctionnent parfaitement sur mon serveur o2switch. Y'a-t-il une page d'archive des versions antérieures de Zwii ? Je n'ai pas trouvé.
  12. Salut à tous, Un petit moment que je ne suis pas revenu ici (problèmes de santé et autres joyeusetés). Content de voir que le projet est toujours debout et plus que jamais (je m'étais inquiété suite au départ de Rémi). J'ai mis récemment à jour deux vieux sites et ça a marché impec. J'en profite pour vous féliciter du boulot accompli et pour vous souhaiter à tous une belle année 2019. Bon, passons aux choses pénibles... J'ai souhaité procéder à une fraîche installation d'un Zwii sur un de mes domaines. Et là, bing, je reçois ça à l'écran : Unable to read data file. J'ai zieuté le forum et j'ai vu que ce bug était reporté pour des mises à jour automatiques, pas pour une install neuve. Quelqu’un a-t-il une idée ? Je suis chez o2switch, j'ai d'anciennes Zwii en place, tout fonctionne, y compris les MàJ auto. Merci d'avance pour votre aide !
  13. voilà! l'objectif était d'annoncer la couleur, si je puis dire...
  14. merci ! (démarrage en juin je pense)
  15. merki (le graphisme n'est pas de moi, soyons honnête - c'est provisoire, je travaille dessus )
×