Aller au contenu
Support de Zwii

Fred

Administrateurs
  • Compteur de contenus

    3 821
  • Inscription

  • Dernière visite

Réputation sur la communauté

1 576 Excellent

À propos de Fred

  • Rang
    Développeur

Visiteurs récents du profil

2 490 visualisations du profil
  1. Ceci est le dernier message de mise à jour sur ce forum. ZwiiCMS 10.4.06 est publié. Cette version restaure la version précédente du sitemap qui s'est avérée ne pas tourner sur php 5.6. Il s'agit donc la dernière version que les utilisateurs de Free pourront installer sauf à supprimer les fonctions sitemap. Désormais les messages ne mise à jour seront publiés sur forum.zwiicms.fr
  2. Bonjour, Il n'est désormais plus possible de poster des messages sur forum.zwiicms.com, cependant vous pourrez encore consulter les sujets ouverts et y récupérer toutes les informations nécessaires, téléchargements compris. Les messageries privées restent ouvertes. Ce forum sera archivé et disponibles à l'avenir pour un certain temps. Rémi le créateur de Zwii souhaite que le forum soit déplacé de son hébergement chez OVH, de plus la licence d'ipboard devait être renouvelée pour un coût assez conséquent. Le forum change donc d'hébergeur et de logiciel, c'est Open Vanilla qui a été sélectionné. L'adresse du forum devient forum.zwiicms.fr. Les données du forum ne pourront pas être converties et transférées, Il conviendra de créer un nouveau compte. Certes, il faudra prendre de nouvelles habitudes, mais nous sommes certains que vous vous y ferez très vite. Si vous avez des questions vous pouvez utiliser ce fil de discussion. Bonne journée
  3. Problème lié à la configuration de l'hébergeur. Je déplace le sujet.
  4. Ce message mérite une précision, le bug que j'ai constaté était consécutif à un problème de droits. J'ai donc installé une 10.3.01 et restauré une copie de ton site puis effectué la mise à jour et c'est passé. Il semblerait qu'un fichier htaccess soit en cause puisque même si l'update ne se fait pas tu devrais rester avec une version utilisable. Il serait intéressant de vérifier les logs du serveur pour avoir plus d'infos. On laisse le sujet ouvert pour le moment.
  5. Je confirme l'existence d'un bug lors de la mise à jour entre une version 10.3.01 et la dernière version. A suivre.
  6. Bonjour, Ma dernière version de Zwii corrige ce défaut si le pied de page a une page standard.
  7. Bon déjà, il faut récupérer le dossier site sur ton disque dur. A l'intérieur du dossier site, le dossier data contient le jeu de données et dans backup tu trouveras la dernière copie de sauvegarde, donc pas de panique Ensuite, tu télécharges ceci : https://forge.chapril.org/ZwiiCMS-Team/ZwiiCMS/archive/10.4.05.zipTu le décompresses et tu envoies le tout SAUF LE DOSSIER SITE sur ton site. En cas d'échec, il faudrait que tu m'envoies en MP une copie zippée du dossier site
  8. Bonjour, Tu ne donnes pas assez d'informations sur cette erreur, sur l'URL, etc.. La solution extrême serait de téléverser une version complète par FTP sans restaurer de backup pour le moment. Insérer un autre média
  9. Il n'y a rien de particulier à configurer. A la racine du disque il y a un dossier var qui contient un dossier log, celui-ci regroupe les journaux avec les erreurs, vous devriez y trouver la solution.
  10. Bonjour, Avez-vous recherché sur le forum ? Vous auriez trouvé ceci :
  11. Nouvelle version intermédiaire de ZwiiCMS qui corrige des problèmes de superposition du pied de page fixe en dehors du site et quelques broutilles. - Mise à jour : - SiteMapGenerator 4.3.1 - Modifications : - Bouton de remontée, position plus haute et zindex augmenté. - Corrections : - Marges du pied de page fixe placé en dehors du site. - TinyMCE couleurs du sélecteur de paragraphe et de headers lorsque le fond est transparent. - Thème administration, couleur du lien dans un bloc H4.
  12. Bonne idée, je l'ajouterai dans la prochaine fournée.
  13. Une recherche sur le forum t'aurait aussi permis de trouver la solution
  14. Bonsoir, Le problème est lié au fait que la hauteur du pied de page est dynamique donc non fixe, comme elle n'est pas connue cela empêche d'augmenter la marge basse du site de la bonne valeur. J'ai donc remplacé la valeur arbitraire par un calcul de la hauteur du pied de page selon les marges spécifiées dans le thème. Cette manip ne fonctionnera pas lorsque le pied de page aura une hauteur non standard notamment à cause du contenu personnalisé. Dans ce cas il faudra la fixer dans le CSS perso en tenant compte de la valeur de décrochage pour les écrans de petites tailles : Exemple valeur à 200px: @media (min-width: 769px) #site { margin-bottom: 200px; } Lien vers la version 10405.
×
×
  • Créer...