Aller au contenu
Support de Zwii et Yocto

Thispy

Membres
  • Compteur de contenus

    316
  • Inscription

  • Dernière visite

Réputation sur la communauté

119 Excellent

À propos de Thispy

  • Rang
    Habitué

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Merci de ta réponse @Rémi Je vais faire comme toi alors, maintenant je bosse sur edge pas stable 🤣
  2. Bonjour à tous, Pas encore testé la dernière version je suis toujours à la 9.0.21 Sous Edge je n'ai pas de soucis tout est bien aligné avec la 9.1.08 Bon taf les gens... Je regarderai prochainement. Bonne fin de soirée.
  3. Merci @roger J'ai essayé de remettre en condition sur une autre install avec le bug d'avant tes explications mes j'ai toujours le même soucis. J'ai sans doute sauté une étape... Faut que je cherche le soucis. Cordialement,
  4. Ce serai bien d'orienter les utilisateurs sur un bon navigateur ... Tu travailles avec quoi @Rémi Super taff au fait et vivement que nous puissions tester ton nouveau cms 😉
  5. Ne fonctionne pas chez moi 😞 Heu oui mais non … Je sais que j'aime le menu latéral mais bon là pas malheureusement ! Zwii à toujours fonctionné avec le menu d'origine, je ne comprend pas pourquoi maintenant le système ne fonctionne pas (version précédente 9021 sans soucis) Ca marche bien sur la video … Chez moi pas ... Casse tête ce truc ... Cordialement,
  6. Magnifique comme site... Félicitation ! Je ne suis pas sur de pouvoir le faire 😛
  7. Je n'ai pas nav li ul Code css /** * Voici une feuille de style type, bien entendu vous pouvez ajouter * ou supprimer des propriétés CSS en fonction de vos besoins. */ /** * Éléments principaux */ /* spoiler */ .spoiler { border: 1px solid #ff0000; background-color: #f5f5f5;; border-radius: 5px; margin-top: 5px; margin-bottom: 5px; } .spoiler-toggle { font-weight: bold; cursor: default; padding: 5px; font-size: 12px; color: #ff0000; } .spoiler-text { padding: 5px; } /* spoiler */ .spoiler { border: 1px solid #ff0000; background-color: #f5f5f5;; border-radius: 5px; margin-top: 5px; margin-bottom: 5px; } .spoiler-toggle { font-weight: bold; cursor: default; padding: 5px; font-size: 12px; color: #ff0000; } .spoiler-text { padding: 5px; } /* * Grille du site * Barres et page */ #contentleft { } #contentright { } #contentsite { } /* Bannière */ header { } /* Titre de la bannière */ header span { } /* Menu */ nav { } /* Items du menu */ nav a { } /* Items au survol du menu */ nav a:hover { } /* Item courant du menu */ nav a.active { } /* Bas de page */ footer { } footer #footersite, #footerbody { } /* Liens du bas de page */ footer #footersite, #footerbody a { } /* footer bloc gauche */ footer #footersiteLeft, #footerbodyLeft { } /* footer bloc central */ footer #footersiteCenter, #footerbodyCenter { } /* footer bloc droite */ footer #footersiteRight, #footerbodyRight { } /** * Éléments de contenu */ /* Titres */ h1, h2, h3, h4 { } /* Liens */ a { } /* Liens au survol */ a:hover { } /* Liens au clic */ a:active { } /* Boutons */ .button, button[type='submit'], .pagination a { } /* Boutons au survol */ .button:hover, button[type='submit']:hover, .pagination a:hover { } /* Boutons au clic */ .button:active, button[type='submit']:active, .pagination a:active { } /* Cases à cocher */ input[type='checkbox']:checked + label:before { } /* Cases à cocher au survol */ input[type='checkbox']:not(:active):checked:hover + label:before, input[type='checkbox']:active + label:before { } /* Champs de formulaire */ input[type='text'], input[type='password'], .inputFile, select, textarea { } /* Champs de formulaire au survol */ input[type='text']:hover, input[type='password']:hover, .inputFile:hover, select:hover, textarea:hover { } /* Modules News et Blog */ .blogDate { } .blogPicture { } .blogPicture img { } .blogComment { } .blogTitle { } .blogContent { } .newsTitle { } .newsContent { } .newsDate { } .newsSignature { } J'utilise TinyMCE-Plus 3 de @roger Cordialement,
  8. Bonjour, Petit soucis au niveau du menu dans la version 9.1.05 Enfin au niveau sous menu … Une page fixe nommé photos et les sous menus avec diverses galerie photo. Voir ci-dessous. Cordialement,
  9. Il est mazo notre nouveau modo @augras 😄 Quand tu vois du sang, laisse cicatrisée avant de recommencé 😉
  10. Avec ton code ci-dessus sur le petit écran, la barre latérale se trouve en dessous. Et en fait je ne voudrais plus de menu latéral mais horizontal ce qui donne bien sur un écran normal, mais pas sur un écran smartphone. Merci d'avance.
  11. Bonjour @roger Ton code au dessus ne fonctionne pas comme je le désire sur le petit écran. Ce que je désire c'est que ton système fonctionne comme avec la version 9021 ce qui donne ceci :
  12. Avec plaisir @MistOuk Bienvenue dans la communauté de zwii ! 😉
  13. Bonjour, Clique sur le pinceau de ton zwii Ensuite clique sur Pied de page personnalisé. Tu as un cadre avec écrit Contenu personnalisé Là tu modifies et tu enregistres Cordialement,
  14. Je n'ai pas encore testé ta solution, j'ai utilisé le gabarit de zwii avec ton spoiler.. Je testerai plus tard pas manque de temps malheureusement. Un tout grand merci déjà pour tes explications @roger Cordialement,
  15. iframe je pense à ceci : <center><iframe src="http://www.lien de votre page .com" width="400" height="70" frameborder="0" marginwidth="0" marginheight="0" scrolling="No" align="middle">iframe désactivée</iframe></center> width="400" height="70" à modifié suivant le résultat Cordialement,
×
×
  • Créer...