Aller au contenu
Support de Zwii

debgen

Membres
  • Compteur de contenus

    37
  • Inscription

  • Dernière visite

Réputation sur la communauté

12 Bien

À propos de debgen

  • Rang
    Apprenti

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

    Bonjour à tous, @roger Merci. Testé les « Brèves » sous 10.3.07 puis 10.3.08 et en version dev 10.4.00 (chez O2Switch) 1) il me semble contradictoire (versus accès rapide à l’info proposée) d’avoir utilisé le module blog pour ce développement qui implique - l’obligation de choisir une image - de passer sur « lire la suite » pour accéder à cette brève qui en principe ne requiert que quelques lignes 2) même si l’article rédigé est court, il faut passer par un clic sur l’image / le titre (quand la longueur est inférieure à X caractères) pour obtenir le formatage du texte (gras, couleur, titre...) et le contenu correct ==> l’intégration de la possibilité d’un commentaire dans un article d’un module News pourrait - mais je ne suis pas expert en codage- faire l’affaire, d’autant que ce module est très souple en matière de présentation de page et de gestion des articles. 3) en cas d’article plus long (dans une News ou autre page), j’utilise la méthode en annexe ; mais Zwii permet aussi l’utilisation du gabarit « accordion » 4) question / suggestion @Fred @sylvainlelievre Est-ce qu’il est utopique (*) de ne garder dans Zwii qu’un module « Nouvelles » ou Actualité » qui serait basé sur le news actuel agrémenté de l’activation ou non des commentaires pour les articles ? (*) je dis cela, je ne dis rien car je ne connaît pas les arcanes de ce formidable CMS et ses contraintes de développement. Merci aux modérateurs de déplacer si nécessaire. Sortez masqué - Soyez prudents, Deb LireLaSuite.pdf
  1. @Fred OK, de rien. Je recharge donc la zwiicms-101000.zip Bonne continuation, Deb Edit : PS comment mettre la question en RESOLU ?
  2. @Fred Bonjour, Tout d'abord merci pour le travail accompli. Le sujetMises à jour de ZwiiCMS étant fermé, je poste ici : Je souhaiterais un éclaircissement à propos de la numérotation des versions : - hier, à partir du site de démo ( pas mal la nouvelle présentation) j'ai téléchargé la version proposée en 10.1 stable et j'ai reçu le ZwiiCMS-10092.zip - -aujourd'hui en allant sur le support /forum je vois le message ci-dessous annonçant la dernière mise à jour conseillée 10.1.000 je repasse sur le site démo et charge à nouveau la version stable et reçois un ZwiiCMS-10091.zip Voir captures en annexe. est-ce normal de recevoir aujourd'hui le 10091 avec un dossier Core du 9 mai 2020 au lieu de celui du 12 mai pour le 10092;zip? Bonne journée, Deb
  3. @sylvainlelievre et merci à @Fred Testé la v2.1_dev en local Ok install sans notices et édition du texte d'évènement Réflexion /demande pour les droits d'accès : Je pense que pour la plupart des sites - gérés ou non sous Zwii - qu'il y a un gestionnaire qui remplit la tâche d'administrateur; éventuellement, pour les plus grosses organisations il y a sans doute ajout de membres avec des droits d'administration, puis ensuite d'édition de page, ... Actuellement ce sont les visiteurs qui sont repris par défaut. Cela implique à la création de l'agenda puis des évènements de ne pas oublier de modifier les droits d'accès. Pour réduire les risques, je souhaiterais l'inversion de la table et avoir Administrateur par défaut. Dans ce cas le libellé pourrait être "Groupe requis pour créer un évènement". J'irais même jusqu'à supprimer l'accès visiteur en création/modification/suppression: si un visiteur souhaite ajouter un évènement, il peut toujours envoyer un formulaire de contact, à charge du gestionnaire du site de valider la proposition et de l'intégrer si cela reste dans la philosophie du site.
  4. @sylvainlelievre Merci pour tes réponses. 1. en local sur une version Zwii 9.2.20 1.1 supprimer le fichier .htaccess installé dans le dossier ton_site/module/agenda/ : fait et c'est OK mais quid explication par rapport à un site sur serveur externe où le .htaccess reste présent? 1.2 test import d'un agenda (copié d'un site externe et placé dans le dossier agenda_sauve) : on reçoit le warning ci-dessous mais l'agenda est bien intégré ! 1.3 tu avais demandé Pourrais-tu en local faire un test avec le module diaporama pour voir si le problème est le même ? Tenté : la fenêtre de création de la page s'affiche mais pas possible de sélectionner le dossier avec les photos et en retour on a Par contre pas de problème sur site "extérieur" 2) la version en ligne v2.0 replace les changements de vue mois/semaine dans le header de fullcalendar ( pas de bouton validation nécessaire) : vu; c'est bcp mieux 3) J'ai été obligé de transformer le texte saisi car les caractères CR LF { } et " plantent le fichier json qui mémorise tous les évènements de l'agenda. Dans la vue édition les caractères de substitution &#xx; sont remplacés par ceux d'origine. Pour l'édition des évènements avec tinymce, c'est finalement très simple, il reste à régler un problème d'accès En attendant je m'en sort en ajoutant des caractères "invisibles (alt255) pour repousser les &#xx 4) constaté en créant une nouvelle page agenda et idem pour toute création de page : ne faut-il pas corriger le texte de la bulle : ..., elles le seront dans un menu (le au lieu de se) ==> sans doute pour @Fred Cordialement, Deb
  5. Bonsoir @sylvainlelievre, Bravo pour ce module qui sera très utile pour les associations, permettant d'informer les membres des dates de rencontres des différents groupes de travail... J'avais pris la version 1.8 : - n'a pas affiché le calendrier dans une nouvelle page "agenda" sur un site local sous UwAmp, version 9.2.17 (mise à jour d'une 9.2.09) - OK par contre pour une version 10.0.62.dev sur un site chez O2Switch J'ai refait la même chose avec ta version 1.9 : - toujours NOK en local - OK sur site en 10.0.62 mais en édition de l'agenda, il reste indiqué V 1.8. La gestion des droits d'accès est OK Autre petit problème : on crée un évènement; si on le détaille sur plusieurs lignes, à l'affichage les codes [de retours de ligne ?] sont affichés : ex.: 10 h GT2020
&# Question 1 : est-ce qu'il serait possible - sans trop de complication - pouvoir utiliser l'éditeur pour formatter le texte de l'évènement = idem @Quentin y placer un lien d'une image/affiche, d'une autre page web, ... en rapport avec cette activité dont on donne le résumé en première ligne? Question 2 : peut-on réduire la hauteur des colonnes journalières dans la présentation par semaine? une hauteur de 2 carrés "mensuels" me suffiraient et éviteraient le scolling pour voir la case de validation pour modifier le choix de vue en mensuelle. Merci d'avance pour le suivi, Deb
  6. @Fred testée rapidos en local : backup d'une version 9.2.09 création d'un site 9tst210 ==> OK injection des données (site) extraites du zip du backup ==>0K, on retrouve bien la mise en page du site et les anciennes galeries ajout d'une nouvelle galerie de photos ==> OK; dans le formulaire de création elle s'intercale en fonction du nom donné (ordre alphabétique); ajout des légendes : ok enregistrement de la nouvelle galerie : OK mais elle se place à la fin des galeries existantes ... ne serait-il pas possible d'inverser l'ordre d'affichage pour avoir la nouvelle galerie = la plus récente en premier lieu ? ajout de légendes dans d'anciennes galeries = OK les (hyper)liens dans les pages renvoient aux pages de l'ancien site en 9.2.09 Ce Zwii devient de plus en plus intéressant. Bravo à toute l'équipe. Deb
  7. Bonjour @sylvainlelievre Installé la version 2.3 dans un zwii de base v9.2.09 ==OK Par contre en v10 dev040, pas moyen d'obtenir les légendes ? si on réessaye la modif de la page, les légendes encodées (mais pas enregistrées?) ont disparu ! Merci de m'éclairer. Deb
  8. Bonjour @Fred Test V10 dev 040 : Serait-il possible de réactiver la possibilité d'attribuer une page enfant comme page d'accueil comme cela fonctionnait en version 9.1.13 ou 9.2.09 ? Merci, Deb
  9. debgen

    Module Album

    J'ai téléchargé ce module qui a l'air très intéressant suite à la lecture des remarques postées au cours de son développement. Je pourrai en dire plus après son installation / utilisation qui a l'air prometteuse au vu des avis déjà transmis. Merci à tous ceux qui ont pris part à sa réalisation. Deb
  10. Bsr @benben +1 avec @augras ==> Pas besoin de nouveau module. Ce que tu cherches à réaliser se fait simplement en cliquant Lien (au-dessus de Media) dans la fenêtre "+" de l'éditeur ==> accès à la fenêtre "Insérer un lien" où tu cliques sur l'appareil photo qui t'ouvre le RFM /gestionnaire de fichiers ... et tu devrais trouver ton dossier livres et les fichiers que tu y auras placés. Cliquer sur celui qui t'intéresse et tu reviens dans la fenêtre "Insérer un lien" avec l'Url de ton fichier remplie; il reste à compléter/modifier le texte du lien et cocher "Popup intégrée (Lity)" à la rubrique "Afficher dans". Bon amusement avec Zwii. Deb
  11. OK cela marche via màj "automatique" via la roue crantée rouge affichée lors de l'ouverture du site de 9.0.15 ou 9.016 vers 9.0.18 Pour mettre en Résolu, c'est ajouter [resolu] comme étiquette? Quid remarque suivante de @PeterRabbit pour l'affichage du footer; est-ce OK pour lui si je mets en résolu? Bonne journée, Deb
  12. @Frédéric - merci pour le travail accompli : ce cms devient un petit bijou - suggestion / demande : est-ce beaucoup de travail pour incorporer, dans le footer, le numéro de version de Zwii à côté du texte automatique "Motorisé par Zwii" ? Raison : savoir plus rapidement dans quelle version on se trouve lorsque l'on fait des tests avec différents sites dont on fait des mises à jour. @+, Deb
  13. Avec plaisir; effectivement, j'ai un peu zappé les 8.5.8 et 8.5.9 faute de temps libre. Deb
  14. @PeterRabbit @cybertaf Bjr, NON, j'avais bien vu le menu "Mise en page" et le choix des gabarits ==> pour moi cela peut rester ainsi. C'est après avoir choisi le gabarit 3/4 - 1/4 donc avec une barre latérale droite que la fenêtre "Barre latérale droite" ne présente que l'option Aucune dans le cas d'un site auquel j'ai appliqué les données core.json d'un autre site de test en local. Ce matin : - refait la même chose sur un site test hébergé chez O2Switch ==> même problème : page créée mais on ne sait pas modifier le bloc "barre latérale" - nouvelle installation v9.0.0 sur un nouveau site chez O2Switch : OK, page bien créée avec barre latérale (gauche ou droite, ...) Les soucis apparaissent lorsque l'on réutilise les données d'un site existant : j'ai constaté dans ce cas que la fenêtre de choix de page à modifier dans le menu administrateur ne contient pas "Barre Latérale - droite ou gauche selon le cas, bien que la page soit créée ... Qu'en pense @cybertaf Merci pour la réponse.
×
×
  • Créer...