Aller au contenu
Support de Zwii et Yocto

Toute l’activité

Ce flux se met à jour automatiquement     

  1. Aujourd’hui
  2. Je pense que @Fred voualit dire ZwiiCMS 9.2.02 est en ligne http://forum.zwiicms.com/topic/1185-mises-à-jour-de-zwiicms/?tab=comments#comment-17998
  3. Hier
  4. ZwiiCMS 9.2.012 est en ligne Amélioration de la procédure d'autoupdate : warning en cas d'erreur de suppression de fichiers précédents. livraison d'un nouvel htaccess avec des fins de ligne LF
  5. La dernière semaine
  6. Personne n'a été condescendant, ne te méprend pas. @gilux a raison, si tu veux insérer un lien, je te conseille d'utiliser l'interface de TinyMCE : Maintenant, si tu veux en passer par le html, il te faut passer par une bonne formation. Exemple : https://www.pierre-giraud.com/html-css/cours-complet/cours-html-css-presentation.php Je déplace ton sujet dans la bonne catégorie.
  7. Ah, ben merci. Ce n'est pas une raison de prendre un air condescendant en me répondant.
  8. Ton lien, n'en est pas un : Il doit être rédigé en incluant le protocole http ou https, tq : https://www.ecosia.org Sans ça ZwiiCMS essaye de l'ouvrir comme étant une page du site. Quant au lien visible sur les 1ère et 2ème images, c'est pire que celui de l'image ci-dessus, ce n'est pas une adresse valide. Si tu ne sais pas écrire le code html, même le plus basique, tu ne devrais utiliser que les outils disponibles dans l'éditeur en mode wysiwyg, ça t'évitera des déconvenues. Concernant la galerie, je pense qu'il doit s'agir d'un blocage par ton navigateur selon comment tu l'as paramétré, c'est très probablement en lien avec javascript, la galerie par défaut de ZwiiCMS fonctionne sans problème chez n'importe quel hébergeur, de même qu'en local, avec Wamp ou Laragon Par ailleurs, tu devrais renommer ton sujet, car il ne s'agit pas d'un ou de plusieurs bug(s)
  9. Voilà, voilà. Bonjour à toutes et tous. Alors, la config : WAMP server 3.1.9 - Apache 2.4.39 - php 7.2.18 - MySQL 5.7.26 Pour les images, je vais essayer d'être clair ... 01 : La page telle qu'elle apparaît sur le site 02 : Je veux modifier ma page, et je vais en mode <> (code, je suppose) 03 : J'écris mon lien 04 : je teste mon lien avant de sauvegarder 05 : j'arrive sur un Forbidden, avec une URL "interne" ? 06 : je retourne vérifier mon lien sur ma page, et la balise est tronquée. Voilà où j'en suis. Si quelqu'un a une idée, je prends ! À plus tard 😉
  10. Il va falloir donner plus de détails comme par exemple le serveur web, la version de php. Pour le problème de lien, des copies d'écran des différentes étapes.
  11. Ah, l'astuce, c'est qu'il est en local sur ma machine, je le teste avant de le déployer... et je ne suis pas développeur, ce qui explique pourquoi je viens vous embêter sur le forum 😉 Pour le problème du lien, je vais tâcher de vous montrer ça le plus rapidement possible, mais après le travail. Donc, il y a possibilité de corriger le souci avec la galerie ? Peux-tu m'en dire plus? Merci
  12. Bonsoir Quel est l’hébergeur ? Pour la galerie, je vois approximativement mais j’avoue ne rien comprendre à ton problème de lien.
  13. Si dans mon cas, la sous directory est /Zwii Par exemple à cet endroit je fais quoi? <a href=\"\/Zwii\/site\/file\/source\/pics\/boullay\/eg.jpg\" rel=\"data-lity\"> Je supprime \/Zwii ?
  14. Bonsoir à toutes et tous ! J'ai un petit souci avec, tout d'abord, la galerie : quand je clic sur une image, le slider se lance (jusque là, normal). Je peux passer d'une image à l'autre sans souci. Et puis ... plus moyen de quitter le slider. Même en cliquant comme un malade sur le X ne sert à rien. Ai-je louper quelque chose ? Ensuite, quand, dans un article, je désire intégrer un lien hyper texte, je ne peux pointer que vers un lien interne (?), me rajoute un / devant mon lien, et du code supplémentaire se rajoute après <a href et laisse apparaître du code. Je pensais que passer à la dernière version (9.2.01) D'avance merci !
  15. Fred

    [9.2 free.fr]

    Je complète: La page edit.js.php est chargée de fournir à edit.php la construction du select avec la liste des pages. Il y a eu beaucoup de modifications mais pas récemment comme l'indique l'historique sur Git : https://github.com/fredtempez/ZwiiCMS/commits/master/core/module/page/view/edit/edit.js.php Je pencherai pour un problème d'activation du java au moment du chargement de la page, il vaudrait jeter un oeil sur la console du navigateur au cas où.
  16. Fred

    [9.2] 3 points de détail

    Mise à jour en ligne, merci pour ton retour précieux. Sujet verrouillé.
  17. En effet, Sujet verrouillé.
  18. ZwiiCMS 9.2.01 est en ligne Suite à des remontées d'erreur publiées par @Gilux , un correctif est en ligne. Cette mise à jour est recommandée, non pas pour des problèmes de sécurité mais pour que la sauvegarde de thème soit pleinement opérationnelle. Au programme : la sauvegarde du thème prend en compte custom.css libellés incorrects dans l'édition de page (parre pour barre, vive le remplacer de masse) marges autour du footer lorsque hors du site. Cette modification entraîne d'autres correctifs : dont la suppression d'une marge d'1 px, un nom de division erronée quand le footer est hors du site ; une amélioration du css pour les marges verticales du footer, les marges verticales acceptent une valeur nulle (pour les images). lors de la modification du texte personnalisé dans l'éditeur Tinymce, l'aperçu est affiché dans le pied de page dynamiquement, ce n'était plus le cas avec sa transformation en éditeur enrichi.
  19. Ça me revient, Free n'autorise pas la fonction file_get_contents donc impossible de lire le numéro de version. Sujet verrouillé.
  20. @saywhat49 @SandraDL exactement Bonjour, en effet la meta keywords est désormais inutile pour le référencement (Google) : trop d'abus certainement. Les balises "title" et les meta "description" sont importantes et particulièrement prisent en compte par Google. D'ailleurs, Ceux sont 2 balises qui apparraissent directement dans les résultats de recherche. Je m'apperçois que ce post date ...
  21. Gilux

    [9.2] 3 points de détail

    Super @Fred ! As usual :) Lors d'une sauvegarde du thème, le fichier custom.css est à présent correctement sauvegardé. Une image placée sous le site en pied de page et devant occuper toute la largeur, occupe bien désormais toute la largeur sans aucune marge. Les intitulés de mise en page sont corrects Merci !
  22. Fred

    [9.2 free.fr]

    La liste de pages est construite par une fonction jquery.
  23. Fred

    [9.2] 3 points de détail

    Le point 2 entraîne des modifications substantielles, l'idée est de nettoyer les marges et padding quand le footer est hors du site. Par la même occasion j'ai trouvé un problème dans le main et modifié la méthode de positionnement des marges. Les marges nulles sont ainsi disponibles. Je te laisse tester cependant je ne la publierai pas de suite, les aperçus du footer sont un peu aléatoires, il faut que j'y regarde. https://github.com/fredtempez/ZwiiCMS/archive/master.zip
  24. Fred

    [9.2] 3 points de détail

    Le point 1 est corrigé, le 3 également, je regarde le point 2 ce matin.
  25. Bonjour, Il te faut éditer le core.json et supprimer dans les chemins toutes les références à l'ancien dossier.
  1. Charger plus d’activité
  • Membres

    Aucun membre à afficher

×
×
  • Créer...