• 0
creatifmen

ZwiiCMS-831x BUG Responsive Bannière & blog images

Question

creatifmen    20

Hello  pour essayer de régler ces problèmes de responsive. bannière & blog.

j'ai crée 2 images

1 pour la bannière

1 pour le blog

si cela peut aider..

toute belle journée

creatif5b88f689bb83b_blogresponsive-test.thumb.jpg.4cc4ee05f6db89c24b4e795395f4c638.jpg
5b88f689782ef_banniereresponsive-test.thumb.jpg.d680018ab10ab821bf683b96b7d25bec.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

5 réponses à cette question

Messages recommandés

  • 0
cybertaf    106

Hello,
Pour la bannière, il y a une nouvelle option dans le thème, cf version de test. mais pour le blog si tu pouvais m'en dire plus (je n'ai pas envie de chercher :) )

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
creatifmen    20

coucou
Simplement rajouter l'image test blog pour constater que le module blog n est pas responsive & par la même occasion la bannière non plus...
 

a+ bon courage

banniere sans reduction navigateur.jpg

avec reduction navigateur.jpg

Modifié par creatifmen

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
creatifmen    20

cool dans la préversion 8.3.13C

ça commence à prendre forme

reste plus que a trouver comment virer les espaces moches.
car si l’ont utilise avec un smartphone en vertical ça vas po.

je me rend bien compte que ce n'est pas si facile de trouver la solution
alors déjà un grand bravo à Cybertaf & et à tout les autres qui participent.
v 8.3.13c

banniere-apres-reduction-na.jpg.65e2c512e5059f4f91932c4ad8d7aa0c.jpg

Modifié par creatifmen
  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
PeterRabbit    348

Désolé pour cette réponse tardive, @creatifmen, mais j'ai la réponse à une partie de ta question : la responsivité de l'image de couverture des articles du blog.

 

5bcdeab935724_blog-reponsive.thumb.jpg.45f7c69128cad9a5542dda860126ca37.jpg

 

Édite "module/blog/view/article/article.php" et remplace la première ligne par celle-ci :

<div><img src="<?php echo helper::baseUrl(false) . 'site/file/source/' . $this->getData(['module', $this->getUrl(0), $this->getUrl(1), 'picture']); ?>"></div>

:)

  • Thanks 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant