• 0
francky_974

Message via le formulaire de contact

Question

francky_974    3

Bonsoir,

j'ai un petit problème étrange, sur mon site, certains messages de mes clients partent sur une autre adresse,

mon adresse de contact est: contact@leutransporteur.com et j'ai une personne que je connais qui me transfère des mails qui me sont adressés.

Le soucis c'est que je ne sais pas si d'autre personne que je ne connais pas reçoivent aussi certains de mes mails.

Pour info, son adresse est chez laposte.net.

Je suis hébergé chez ovh, un technicien m'a dis que ça devait venir du site, il m'a donné cette réponse après que je lui ai envoyé l'entête du message en question.

Il m'a répondu que les messages via mon formulaire de contact ne passait pas par leurs serveurs.

Quelqu'un a t-il eu ce problèmes ?

Merci,

Franck

Partager ce message


Lien à poster
Partager sur d’autres sites

23 réponses à cette question

Messages recommandés

  • 0
CroqueWeb    91

francky_974

Comme tu le constates, personne pour l'instant n'a de solution à ton problème particulier, sinon quelqu'un ce serait déjà manifesté.

Pour ma part, j'ai visité ton site et je l'ai trouvé tout à fait fonctionnel, mieux que celui fait avec l'ancienne version, concernant l'affichage sur écran de petite taille, c'est celui adopté par l'ensemble des sites adaptatifs sur internet, Zwii ne déroge pas à la règle.

Par ailleurs, j'ai supprimé le sujet ouvert dans "suggestions" faisant double emploi.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
CroqueWeb    91

Une suggestion : as tu modifié l'affichage de ce menu dans common.css en l'inversant ?

 origine :

	nav #toggle {
		display: block;
	}
	nav #menu {
		display: none;
		text-align: left !important;
	}

Affichage inversé (pour test)

	nav #toggle {
		display: none;
	}
	nav #menu {
		display: block;
		text-align: left !important;
	}

 

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
francky_974    3

Merci pour ta solution, j'ai fais ce que tu m'as indiqué, j'ai juste modifier en plus le fichier de personnalisation du thème:

 

/* Items du menu */
nav a {
  max-width: 60px;
}

 

et pour le common.css:

 

@media (max-width: 200px) {
    nav #toggle {
        display: none;
    }
    nav #menu {
        display: inline-block;
        text-align: left !important;
    }

 

Me voilà maintenant avec un menu qui reste affiché même sur un petit écran.

 

J'ai peut-être encore 2 ou 3 chose à voir mais pour le moment, c'est parfait.

 

Rien à dire, zwiicms c'est du top, je vous tiens au courant des modifications, encore mille merci !

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
CroqueWeb    91
Il y a 3 heures, francky_974 a dit :

Me voilà maintenant avec un menu qui reste affiché même sur un petit écran.

Et ça rend hyper bien !!

Mais, la taille de ton menu s'en trouve limitée, peu t'importe, tu n'as pas besoin de plus de 5 entrées apparemment

 

5b40e3e5b8c8d_Capturedcran2018-07-0717_59_22.png.dd86b651df675cd33eb34955df0a88e4.png

 

Vu, ci-dessus, avec une résolution de 320x480 qui n’existe pratiquement plus

Et, ci-dessous, en format tablette 768x1024 :

 

5b40e4cc2de17_Capturedcran2018-07-0718_04_34.thumb.png.dc7b8d5a2a35bc8bbd339512f8fa6db6.png

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
francky_974    3

Le résultat me satisfait. Pour le menu, c'est suffisant, et comme tu l'as dis, je n'avais besoins que de 5 entrées.

C'est vraiment excellent, ça se charge rapidement, c'est du top.

J'ai fais un essai en mettant un fichier xml mais du coup, quand je le met à la racine du site, le lien du plan ne fonctionne plus,

ça me met une erreur donc pour le moment, j'ai du supprimer ce dernier, à voir...

Encore merci pour ton aide précieuse !

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
CroqueWeb    91

Ah oui ! Le plan du site ? J'avais vu ça l'autre fois, la raison est que les 2 portent obligatoirement le même nom : sitemap

Si tu veux utiliser le fichier .xml tu dois ajouter dans les options du fichier .htaccess "-MultiViews", comme ceci :

# Bloque l'accès à la liste des fichiers
Options -Indexes -MultiViews

https://httpd.apache.org/docs/2.4/fr/mod/mod_negotiation.html

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
francky_974    3

Désolé, avec le boulot ces derniers temps, je suis pas repassé sur le forum, en tout cas nickel, merci pour ton aide Croque !

Je ferme cette conversation.

Du coup, j'ouvre une autre demande, sur les balises hreflang...

Merci !

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
CroqueWeb    91
il y a une heure, francky_974 a dit :

Désolé, avec le boulot ces derniers temps, je suis pas repassé sur le forum

Il vaut mieux ça que le contraire :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant