• 0
Thispy

Slider galerie photo

Question

Thispy    29
Bonjour,
Dans la dernière version de zwii, disponible sur le site soit la version 8.2.9
Ne rencontrez vous pas un bug au niveau de la galerie dans le slider ?
Vous avez les petites vignettes de vos photos, mais quand vous désirez l'agrandir, il s'ouvre bien, mais impossible de faire défiler les photos.
Cordialement,
Thispy
Modifié par Thispy (Voir l’historique des modifications)

Partager ce message


Lien à poster
Partager sur d’autres sites

21 réponses à cette question

Messages recommandés

  • 0
Thispy    29

En bref deux versions...

 

Première version installation de zwii 8.2.9 plus Plyr-8.29 bug niveau slider de la galerie...(je ne comprend pas puisque Plyr est pour les vidéos si j'ai bien comprid)
Voir résultat ici : https://www.network.my.be/829/nos-realisations/nos-realisations

 

Deuxième version installation de zwii 8.2.9 plus Plyr-2.3.0 aucun bug niveau de la galerie et tout fonctionne correctement..
Enfin, je n'ai pas encore eu le temps de tout essayer..
Voir résultat ici : https://www.network.my.be/8.2.9/nos-realisations/nos-realisations

 

Bon, je file .. J'ai du taf.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
PeterRabbit    283

@Thispy Il n'y a pas que chez moi que cela fonctionne (sur une 8.29, avec des tests concluants sur une 8.25), sinon je n'aurais pas republié ce plugin. On en tirera la conclusion qu'on voudra, mais j'aimerais qu'on ne voie aucune intention polémique derrière cette remarque.

 

De plus, j'ai toujours conçu mes intégrations uniquement à partir de versions standards de ZwiiCMS. Au passage à la 8.20, j'ai continué à développer pour la 8.10 pour ne pas perdre mon travail d'une version à l'autre. La seule exception que j'ai faite concerne des essais sur une 8.12 light — mais, de fait, c'était une 8.10 allégée.

 

Je ne peux donc pas garantir que mes plugins fonctionnent sur des versions personnalisées, d'autant que je ne les connais pas et qu'il y en a trop pour faire des essais sur chacune. La 8.29 posant déjà suffisamment de problèmes dans certains cas comme celui-ci. Désolé. o.O

 

Modifié par PeterRabbit (Voir l’historique des modifications)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
Thispy    29
Le ‎08‎/‎05‎/‎2018 à 11:20, CroqueWeb a dit :

Par contre je te recommande d'installer ce très bon plugin :

Car tout ce que l'on voit donne l'eau à la bouche

Mais demande beaucoup de temps de chargement, en effet toutes les photos sont en haute définition 4608x3072 px ce qui est énorme pour un site Internet, et surtout pour une galerie en présentant beaucoup, comme la tienne.

Les connexions à bas débit ne peuvent s'affranchir de la trop longue tâche de téléchargement demandée, aussi je te conseille de réduire tes photos en même temps que tu les envoies sur ton espace Web, une taille de 1600 px est largement suffisante

 

Bonjour @PeterRabbit,

 

J'ai eu enfin le temps d'installer le MTB Compressor
Ce qui est dommage, c'est que nous sommes obligé de passé par l'interface du site web pour télécharger les photos.
J'ai sans doute trop l'habitude d'envoyer par le ftp.

 

Merci de l'info,

Bien à toi,

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0
PeterRabbit    283
Il y a 12 heures, Thispy a dit :

Ce qui est dommage, c'est que nous sommes obligé de passé par l'interface du site web pour télécharger les photos.
J'ai sans doute trop l'habitude d'envoyer par le ftp.

 

... ou de les faire maigrir avant l'envoi, comme moi.

Mais c'était pour répondre à une demande particulière.

 

En tout cas, grand merci pour ton retour et tes gentillesses, @Thispy ! :)

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant