CroqueWeb

[Module] Editeur TinyMCE plus complet que celui installé d’origine

Messages recommandés

Iron    10

Bonjour @CroqueWeb

 

Je suis sous Zwii 8.4.9 et TiniyMCE ne se met pas à jour de mon coté. Rien ne change.

J'ai pourtant bien "écrasé" les fichiers/dossiers existants.

 

Ai je raté quelque chose ?

 

Edit : Finalement en rebootant le serveur, c'est apparu. Bizarre.

Modifié par Iron
Retour

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Contenu similaire

    • Par dangee
      Si comme moi, vous avez besoin de rajouter des balises "non conventionnelles" (comme itemtype ou itemprop ;)), vous ne pourrez pas avec la configuration de base de TInyMce.
      Pour modifier cela, ouvrez le fichier init.js dans le répertoire /core/vendor/tinymce et ajoutez le code suivant après la langue.
      //valid extended_valid_elements: "*[*]", verify_html : false, cleanup : false, et voilà :))
    • Par dangee
      Hello,
       
      Petite question sur TinyMce...J'ai ajouté un template .html dans /vendor/tinymce/templates et modifié le init.js en fonction, mais celui-ci n’apparaît pas dans la liste de l'éditeur " + > modèle "...Une idée ??
       
      EDIT : finalement, c'était la bonne manip'...juste un cache un peu trop long ;))