Aller au contenu
Support de Zwii et Yocto

Rechercher dans la communauté

Affichage des résultats pour les étiquettes 'formulaire'.



Plus d’options de recherche

  • Rechercher par étiquettes

    Saisir les étiquettes en les séparant par une virgule.
  • Rechercher par auteur

Type du contenu


Forums

  • Support de Zwii
    • Informations et nouveautés
    • Bugs, questions, suggestions et astuces
    • Support des téléchargements
    • Liens
  • Support de Yocto
    • Informations et nouveautés
    • Bugs, questions, suggestions et astuces
    • Support des téléchargements
    • Liens
  • Communauté
    • Votre site

Catégories

  • Zwii
    • Versions bêta
    • Modules
    • Modifications et astuces
    • Thèmes
    • Tutoriels
  • Yocto
    • Types de page
    • Snippets pour le type "code source"

Rechercher les résultats dans…

Rechercher les résultats qui contiennent…


Date de création

  • Début

    Fin


Dernière mise à jour

  • Début

    Fin


Filtrer par nombre de…

Inscription

  • Début

    Fin


Groupe


À propos de moi


Site internet

2 résultats trouvés

  1. Bonjour à tous, petite étude de cas. Prenons un formulaire de contact lambda que l'on souhaite publier sur une de ces pages. Le formulaire est bien traité par le script et le message est bien envoyé par mail. Jusque là, tout est ok. A réception du résultat du formulaire, le champ qui contient le corps du message et que j'ai défini en "Grand champs texte" se retrouve tronqué à 255 caractères. Cependant le visiteur du site ne le sait pas et continue à taper un roman. C'est étrange car il ne me semblait pas qu'un textarea était limité à 255 caractères. Quelqu'un aurait-il une idée pour contourner ce problème ? Très bonne journée à tous
  2. Salut tout le monde, Je m'aperçois que sur mon site (version 8.x stable) gnu-linux.fr, on peut poster un formulaire de contact même en ne remplissant aucun champ, pourtant cochés "obligatoires" dans le backend. Une idée les amis?
×
×
  • Créer...