Aller au contenu
Communauté Zwii et Yocto

Rechercher dans la communauté

Affichage des résultats pour les étiquettes 'code'.



Plus d’options de recherche

  • Rechercher par étiquettes

    Saisir les étiquettes en les séparant par une virgule.
  • Rechercher par auteur

Type du contenu


Forums

  • Support de Zwii
    • Informations et nouveautés
    • Bugs, questions, suggestions et astuces
    • Support des téléchargements
    • Liens
  • Support de Yocto
    • Informations et nouveautés
    • Bugs, questions, suggestions et astuces
    • Support des téléchargements
    • Liens
  • Communauté
    • Votre site

Catégories

  • Zwii
    • Versions bêta
    • Modules
    • Modifications et astuces
    • Tutoriels
  • Yocto
    • Types de page
    • Snippets pour le type "code source"

Rechercher les résultats dans…

Rechercher les résultats qui contiennent…


Date de création

  • Début

    Fin


Dernière mise à jour

  • Début

    Fin


Filtrer par nombre de…

Inscription

  • Début

    Fin


Groupe


Site internet

3 résultats trouvés

  1. Bonjour,Je cherche la façon de récupérer le contenu des balises titre et description pour pouvoir remplir automatiquement les balises Open Graph selon la page où on se trouve. <meta property="og:title" content="??" > <meta property="og:description" content="??"> Merci d'avance.
  2. L'éditeur de code HTML par défaut de TinyMCE est vraiment limité, pas de coloration syntaxique, pas d'auto complétion. Pour y remédier, je vous propose CodeMagic un bouton à insérer dans la barre d'outils : 1- Décompresser l'archive téléchargée sur cette page https://tinymceplugins.com/plugins/codemagic dans le dossier /core/vendor/tinymce/plugins 2- modifier tinymce.js en ajoutant codemagic dans la liste des plugins et remplaçant code par codemagic dans toolbar C'est tout...
  3. Bonjour et merci pour ce joli CMS qui; à priori, me convient parfaitement de par sa simplicité et sa légèreté. Le graphisme de base est également très agréable. Cependant, j'ai un problème avec le module du blog. J'ai téléchargé le bout de code qui permet d'afficher une pagination lorsqu'on dépasse plus de 10 articles. Je vois bien la pagination et lorsque je clique sur "2" dans l'interface d'édition, pas de problème, la deuxième page se charge. Par contre, si je sors de l'interface d'administration, si je clique sur "2", j'obtiens le message suivant : Erreur 403 - Vous n'êtes pas autorisé à accéder à cette page... J'ai pourtant créé les billets tests après avoir copié les codes. Quelqu'un a-t-il une idée ? Merci par vance pour vos éclaircissements.
×