Rechercher dans la communauté

Affichage des résultats pour les étiquettes 'base64'.



Plus d’options de recherche

  • Rechercher par étiquettes

    Saisir les étiquettes en les séparant par une virgule.
  • Rechercher par auteur

Type du contenu


Forums

  • Annonces
    • Règlement du forum
    • Informations et nouveautés
  • Support de Zwii
    • Bugs, questions et tests
    • Suggestions
    • Version de développement
  • Communauté
    • Vos sites sous Zwii
    • Support des téléchargements
    • Tutoriels et bouts de code

Catégories

  • Versions officielles en beta
  • Versions non officielles
  • Modules
  • Modifications et astuces

1 résultat trouvé

  1. Pour ceux qui rencontrent le soucis avec tinymce quand ils manipule les images avec l'outil qui s'affiche en dessous d'un image quand on clique dessus, la solution est toute simple et le coupable est imagetools et se retrouvent avec leur data.json rempli de code en data64 ouvrez votre fichier init.js dans le dossier du tinymce sur votre zwii et vous cherchez la ligne où l'on active les plugins du tinymce dedans vous enlever simplement ( juste après image ) le nom du plugin imagetools et vous devez donc avoir vos réglages ensuite ainsi Ensuite vous rafraîchissez votre page et vous ne verrez plus cet " accessoire inutile " qui par contre remplissait vos data.json avec du data64 en lieu et place des adresses traditionnelles écrite par le zwii quand vous enregistriez une image... Voila voilou la solution toute bête et magique