francky_974

Membres
  • Compteur de contenus

    19
  • Inscription

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de francky_974

  • Rang
    Apprenti
  1. Message via le formulaire de contact

    Le résultat me satisfait. Pour le menu, c'est suffisant, et comme tu l'as dis, je n'avais besoins que de 5 entrées. C'est vraiment excellent, ça se charge rapidement, c'est du top. J'ai fais un essai en mettant un fichier xml mais du coup, quand je le met à la racine du site, le lien du plan ne fonctionne plus, ça me met une erreur donc pour le moment, j'ai du supprimer ce dernier, à voir... Encore merci pour ton aide précieuse !
  2. Message via le formulaire de contact

    Merci pour ta solution, j'ai fais ce que tu m'as indiqué, j'ai juste modifier en plus le fichier de personnalisation du thème: /* Items du menu */ nav a { max-width: 60px; } et pour le common.css: @media (max-width: 200px) { nav #toggle { display: none; } nav #menu { display: inline-block; text-align: left !important; } Me voilà maintenant avec un menu qui reste affiché même sur un petit écran. J'ai peut-être encore 2 ou 3 chose à voir mais pour le moment, c'est parfait. Rien à dire, zwiicms c'est du top, je vous tiens au courant des modifications, encore mille merci !
  3. Message via le formulaire de contact

    Allo allo ? Une solution pour mon menu ? Comme je disais précédemment, je veux éviter quand on réduis la fenêtre que ça bascule l'affichage avec "toggle", j'ai essayer de modifier dans "common.css" le paramètre @media (max-width: 768px) mais ça ne le prend pas en compte. Personne n'a une idée ? Merci
  4. Message via le formulaire de contact

    Personne pour m'éclairer ?
  5. Message via le formulaire de contact

    Bonjour, bon ben ça avance mais je coince encore sur 2 ou 3 problèmes: Mon menu <nav> contient des images de 40x40, j'essaye de pouvoir les aligner avec un minimum d'espace entre eux, comment modifier la taille des block de menu ainsi que de réduire l'espace entre mes images et la taille du block, afin que cette image occupe le maximum de ce block ? D'autre part, je veux éviter quand on réduis la fenêtre que ça bascule l'affichage avec "toggle", j'ai essayer de modifier dans "common.css" le paramètre @media (max-width: 768px) mais ça ne le prend pas en compte. Quelqu'un a-t-il des solutions ? Merci
  6. Message via le formulaire de contact

    Merci pour ton retour, mais j'ai passé une bonne partie de la nuit à faire ma "cuisine", j'ai réussi à faire tourner cette superbe version, j'ai modifier le data.json et ça tourne nickel ! Par contre, je bloque depuis quelques heures... J'ai un menu avec 5 icones que j'ai centré, mais j'aimerais savoir comment on peux faire pour éviter quand la fenêtre est trop réduite d'avoir ce menu qui se développe à la verticale ? Comment je peux fixer la taille du menu ? Merci pour votre aide...
  7. Message via le formulaire de contact

    La seule solution pour que tout fonctionne, j'ai supprimer le .htacess mais je n'ai ni identifiant ni mot de passe pour me connecter !
  8. Message via le formulaire de contact

    Bon, juste après avoir uploader chez l"hébergeur, l'affichage d'acceuil est ok mais il me dis que : " Bienvenue sur votre nouveau site Zwii ! Un email contenant le récapitulatif de votre installation vient de vous être envoyé. Connectez-vous dès maintenant à votre espace membre afin de créer un site à votre image ! Vous allez pouvoir personnaliser le thème, créer des pages, ajouter des utilisateurs et bien plus encore ! Si vous avez besoin d'aide ou si vous cherchez des informations sur Zwii, n'hésitez pas à jeter un œil à notre forum. " Je n'ai rien installé, même pas d'adresse mail ni de mot de passe et si je clique sur connexion: " Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator at postmaster@leutransporteur.com to inform them of the time this error occurred, and the actions you performed just before this error. More information about this error may be available in the server error log." Une idée ?
  9. Message via le formulaire de contact

    Je tente une installation, je viens de rentrer, je te posterai une copie d'écran, c'est plus simple. En fait, il me marque des puces de listes, les titres de menus sont décalés, je n'arrive pas à me connecter comme administrateur, erreur sur la page.
  10. Message via le formulaire de contact

    Bon ben j'ai essayé déjà la dernière version officielle, l'affichage du menu est foireux, du coup j'ai essayé derrière la 8.3, même problème... Je suis avec chrome mais je pense pas que ça change quelque chose, je verrai ça se soir, je dois aller au boulot !
  11. Message via le formulaire de contact

    Merci pour ton aide, je vais suivre ton conseil et vais essayer la 8.3.0 mais pas en local, directement chez l’hébergeur ! Je te tiens au courant...
  12. Message via le formulaire de contact

    Merci pour le retour ! Pour ta première question: Je ne suis plus sur au niveau du mail à l'installation, par contre, ayant 2 adresses @leutransporteur.com, c'est l'une où l'autre, pour info, au niveau d'OVH, l'adresse contact@leutransporteur.com est redirigé sur ma deuxième adresse @leutransporteur.com Pour la deuxième, pour être franc, j'ai tellement "bidouillé" le site, c'est pas évident pour moi. Je pense que je vais essayer d'installer la nouvelle version et de remettre les mains dans le cambouis ! Je suppose que si je fais une mise à jour, il y a de forte chance que mon site ne ressemble plus à celui d'origine, voir plante totalement. Je vais essayer déjà une installation en local voir ce que ça donne, pour ce qui est des erreurs, je pense qu'il en contient un bon peu !!! Grand merci pour ton aide !
  13. Message via le formulaire de contact

    Bonsoir, j'ai un petit problème étrange, sur mon site, certains messages de mes clients partent sur une autre adresse, mon adresse de contact est: contact@leutransporteur.com et j'ai une personne que je connais qui me transfère des mails qui me sont adressés. Le soucis c'est que je ne sais pas si d'autre personne que je ne connais pas reçoivent aussi certains de mes mails. Pour info, son adresse est chez laposte.net. Je suis hébergé chez ovh, un technicien m'a dis que ça devait venir du site, il m'a donné cette réponse après que je lui ai envoyé l'entête du message en question. Il m'a répondu que les messages via mon formulaire de contact ne passait pas par leurs serveurs. Quelqu'un a t-il eu ce problèmes ? Merci, Franck
  14. Modifier Texte des menus par des icônes

    Bonjour à tous ! Merci pour vos propositions, j'ai essayé, ça a fonctionner mais en fait, j'ai pour le moment tout remis d'origine pour la simple et bonne raison que vu mon niveau, lorsque je réduit ma fenêtre, mes images de menu s'empilent. Je vais des teste de tous les cotés, pas évident mais très intéressant, là, comme j'e bosse pas tout de suite et que j'ai un peu de temps, j'essaye de remplacer l'icone facebook en bas de page mais je patauge, j'ai juste réussi à modifier et avoir que le fond bleu, je trouve où ça se trouve, mais je m'éclate, merci à tous ! Bonne journée !
  15. Modifier Texte des menus par des icônes

    @Roger: Tu as tout juste ! Juste en face de l'océan ! La température est bien agréable, tout au long de l'année ! Bon ben pour le moment, j'arrive pas à mettre mes images, je continu mais heureusement, avec le script de sauvegarde, je redémarre ma bidouille là où je l'avais laissé. J'essaie avec ton code PeterRabbit mais ça passe pas... Je vous tiens au jus, bonjour de La réunion