pwepwe973

Membres
  • Compteur de contenus

    28
  • Inscription

  • Dernière visite

Réputation sur la communauté

6 Neutre

À propos de pwepwe973

  • Rang
    Apprenti

Visiteurs récents du profil

47 visualisations du profil
  1. Entête videos

    lol YouTube te donne du fil à retorde.
  2. Entête videos

    Salut @PeterRabbit je vois tu à bossé dure franchement bon boulot partit d'un petit exemple d’entête vidéos et la je vois la progression c'est vraiment top ça sera utile a d'autres.
  3. Entête videos

    Merci @creatifmen j’espère avec @PeterRabbit on pourra l’amélioré
  4. Bug dans le code

    oui en fait tout les chausse ajouté par le plugin a la pages main.php son ajouter le même nombre de fois exemple : si le scripte ajoute 3 ligne pour le .css, il y aura 3 ligne pour le fichier .js etc...
  5. Bug dans le code

    après perso j'ai signalé surtout pour qu'on sache et que l'on puisse peut êtres détecte la sources du pro mais je me suis oranger pour faire fonctionner
  6. Bug dans le code

    je ne sais pas du tout ça me la fait plusieurs fois du coup j'efface a la main.
  7. Bug dans le code

    ça aussi c'est vrais il est important que d'une version a l'autre que les plungin reste compatible comme tout bon cms qui se respect sinon c'est comme si on repart de zero a chaque fois...
  8. Bug dans le code

    Non comme j'ai dos plus haut dis c’était une installation tout fraîchement sortie du zip, téléchargé depuis le site de zwii un première installation il y avais 3 ligne identique puis j'ai copier le dossier de désinstallation a la racine actualiser la page puis refait l'installation et toujours pareil après c'est pas grave quand j’installe si il y a des ligne en trio je les efface a la main.
  9. Bug dans le code

    c'est des la premier installation que c'a la fait j'avais pris un version de zwii que je venais de télécharger pour voir et ça la fait. après c'est pas grave j’enlève a la main les ligne en trop
  10. Bug dans le code

    Après je pense pas que ce sois le plugin en lui même car le code du plugin est simple. Après je sais pas d’où ça viens car ça le fait pas tout le temps
  11. Bug dans le code

    ça a rien avoir avec le server. quand on installe un plugin, des lignes de code sont ajouté au fichier main.php "/core/layout/main.php", grâce à ces lignes de codes php $file="core/layout/main.php"; $filecontent=file_get_contents($file); if (strpos($filecontent, 'plyr.css') === false) $replace=str_replace('common.css">', 'common.css">'. "\n" . "\t" . '<link rel="stylesheet" href="<?php echo helper::baseUrl(false); ?>core/vendor/plyr/plyr.min.css">', $filecontent); file_put_contents($file, $replace); Pour que le plugin puisse fonctionner. sauf que ces ligne au lieu d’êtres inséré une seul fois dans le fichier ils sont inséré 2 ou 3 fois et plus, du coup quand dans Firefox on fait afficher le code html on se retrouve avec une page html avec des lien vers des fichier css ou js en plusieurs fois, comme dans limage que j'ai envoyé plus haut.
  12. Bug dans le code

    Bonjour j'ai contacté que parfois en installant des plugins cela crée des code html dupliqué dans la page je ne sais pas d’où cela peu venir je me dis que cela peu alourdir les pages Cordialement @pwepwe973
  13. ha non je parlais pas de la meme chose
  14. Entête videos

    @PeterRabbit merci pour ton coup de main de chef pour m’avoir écris cette jolie entête vidéos
  15. Entête videos

    oui je viens de voir oui cela alterne bien lol c'est exactement comme sur mon ancien site c'est bien cela que je voulais ""c'est bon pour le moral, c'est bon pour le moral, c'est bonbon, c'est bonbon"" lol dommage il y pas de note de musique dans les émoticône lol