Eric

Membres
  • Compteur de contenus

    56
  • Inscription

  • Dernière visite

Tout ce qui a été posté par Eric

  1. Bonjour, mon second problème / l'utilisation abondante du module blog dans mon site est que je voudrais être averti (par mail) lorsque quelqu'un fait un commentaire (et j'aimerais avoir une indication de la page où le commentaire à été posté. Comment pourrais-je faire ? P.S. Je peux modifier (un peu) le code php.
  2. Bonjour, J'utilise abondemment le module de blog dans mon site. J'ai deux problèmes. Le premier est que je voudrais commenter les commentaires à priori c'est à dire qu'ils n'apparaissent qu'après les avoir modéré. Est-ce possible ? (j'ouvre un autre sujet pour le second problème)
  3. Bonjour, Cela fait plusieurs fois que je me retrouve dans l'impossibilité de mettre à jour mon site avec le système de mise à jour intégré car je tombe toujours sur "Erreur à l'étape 3" !!! Je m'en sors à chaque fois en réinstallant tout sans toucher à mon dossier /site Actuellement, mon site est en version 8.5.4 et c'est impossible de le mettre en 8.5.5 sans tout réinstaller (à nouveau) ! ... Je me demande d'où ça peut venir !!!
  4. Oups ! je n'avais pas vu ton message. Merci Jérome. A l'avenir, je regarderai ça !
  5. Voilà ! un coup de FTP et ça marche impeccable : je suis en version 8.5.5 ! Je ne sais pas pourquoi je n'arrive jamais à mettre à jour automatiquement mais ce n'est pas grave.
  6. Sinon, c'"est hors sujet mais c'est vraiment génial d'avoir la base de données sous forme d'un fichier json ! je peux réorganiser tous mes menus à toutes vitesse simplement en faisant des copier coller dans le json avec mon editeur (jsonedit pour ne pas le nommer) !!!
  7. Je viens de faire une copie du site dans un autre hébergeur et j'ai maintenant une erreur lors de l'étape 0 Trop bizarre !!! Bon, je réinstalle tout sauf le dossier site !!!
  8. Hello, c'est le site : maintenant.nexgate.ch il est à la racine. Il me semble que nexgate n'utilise pas apache comme serveur !? Je vais essayer de le mettre dans un sous-répertoire d'un autre hébergeur pour voir si la mise à jour fonctionne ailleurs.
  9. Moi, c'est plutôt ça !
  10. maintenant.nexgate.ch

    Un site pour classer des vidéos intéressantes à connaître pour comprendre et se responsabiliser sur différents sujets. http://maintenant.nexgate.ch
  11. Bonjour, Tous mes voeux pour cette nouvelle année ! J'utilise le module News pour ma page d'accueil. La page d'accueil s'affiche normalement mais quand je veux atteindre la liste de mes news dans la page d'édition de la page d'accueil, Zwii m'affiche que la page n'existe pas ! N.B. j'arrive à faire des modifications en éditant directement le fichier data.json Que dois-je faire ? merci P.S. Le site : http://maintenant.nexgate.ch/ Le site est en version 8.5.3 La mise à jour ne fonctionne pas non plus (message d'erreur : une erreur est survenue lors de l'étape 3)
  12. Impossible de modifer mes News

    Excusez-moi du dérangement : J'ai réglé le problème en téléchargeant la version 8.5.4 et en remplaçant le dossier site par l'ancien. J'ai fait ça dans un sous-dossier et ça marche. Avant de remettre cette nouvelle version à la racine de mon site, je vais télécharger le site qui ne fonctionne pas sur mon ordinateur : dites moi si vous voulez que je le mette quelque part pour comprendre ce qui ne marche pas dans l'idée de rechercher des bugs. bien amicalement
  13. Dégooglisation de Zwii ?

    Bonjour, je me demande si Zwii utilise les services de Google pour s'afficher. Par exemple, est-ce que les polices de caractères utilisées sont présentes dans les fichiers du site où sont-elles chargées depuis Google ? Si c'est le cas, cela signifie que Google est au courant de l'utilisation du site par chaque visiteur. Si oui, cela ne me parait pas une très bonne chose que Google puisse rassembler des données sur le dos des visiteurs d'un site fait avec Zwii ! Y a-t-il d'autres utilisations des services de Google ? De plus, ne serait-il pas intéressant, dans le même ordre d'idées de proposer de l'aide pour l'utilisation d'un autre système de statistiques que celui de Google ?
  14. Dégooglisation de Zwii ?

    Bonjour, je suis bien d'accord ! Merci d'avoir fait la liste de ce qu'il faut que m'occupe :)) > Ceci est légitime, mais est contradictoire avec ton utilisation, on peut constater en effet que tu utilise m'es toi même Google ainsi que d'autres traceurs bien connus : > Dans les 2 sites présentés ici : "Les sites internet dont je m'occupe" : > www.xiti.com > fonts.googleapis.com > ajax.googleapis.com > connect.facebook.net > Et la vidéo présentée sur la page "Mes jeux vidéo" est hébergée chez > www.youtube.com
  15. Bonjour, Je viens d'effectuer la mise à jour . j'ai eu un messae d'erreur problème à l'étape 0 La mise à jour semble avoir été faite. !? P.S. j'ai très peu de temps en ce moment. Je serai un peu plus présent ici bientôt.
  16. Message d'erreur lors de la mise à jour

    J'ai refait la même chose avec un aure site : même chose mais cette fois j'ai fait une copie d'écran !
  17. Pas de backup !?

    Bonjour, Site en dernière version case correspondante cochée depuis le début Je vais dans le dossier site/backup pour récupérer quelque chose d'effacé depuis mais le dossier est vide (à part le fichier .htaccess). prat Zut et zut !!! P.S. Bien sur cela ne fait pas 30 jours : je fais un changement pratiquement tous les jours.
  18. Pas de backup !?

    Bon, et bien, c'est ma première contribution utile ! lol
  19. Pas de backup !?

    Coucou, ce n'est pas très grave en l’occurrence... je me demande si c'est un bug fréquent
  20. Site en panne !

    Bonjour, J'ai un curieux message d'erreur ce matin sur mon site perso : Fatal error: Uncaught UnexpectedValueException: DirectoryIterator::__construct(site/tmp/): failed to open dir: No such file or directory in /var/www/legtux.org/users/ericrogergarcia/www/core/core.php:836 Stack trace: #0 /var/www/legtux.org/users/ericrogergarcia/www/core/core.php(836): DirectoryIterator->__construct('site/tmp/') #1 /var/www/legtux.org/users/ericrogergarcia/www/index.php(27): core->__construct() #2 {main} thrown in /var/www/legtux.org/users/ericrogergarcia/www/core/core.php on line 836
  21. Site en panne !

    Donc, je viens de créer un dossier tmp dans /site par ftp et.... ... et ça marche !!!! Question je dois le laisser maintenant ou il faut le supprimer ???
  22. Site en panne !

    Bon, j'ai remplacé le fichier data.json par les json dans le dossier backup en les renommant bien sur à chaque fois même erreur je ne sais pas qwwwa faire d'autre !!!???
  23. Site en panne !

    Bon, je viens de renommer le dossier site (pour ne pas l'écraser) et de le remplacer par le dossier de départ. J'ai la page d'installation donc ce n'est pas un problème serveur ou de navigateur mais un problème dans les données du site !!! je vais voir ce que je peux faire par rapport à des sauvegardes !!!
  24. Site en panne !

    tu vois la même erreur quand tu essaies ou non ? (lien à gauche)
  25. Site en panne !

    nonnnnn, je n'ai pris que des versions offfiiiiccciellles ! 8.2.3 puis 8.2.4 et même problème Je me demande d'ailleurs s'il s'agit d'un bug de zwii ou non. Ca pourrait aussi etre un problème sur le serveur je suppose